RadioTap Archive on lore.kernel.org
 help / color / Atom feed
* Channel Flags question
@ 2013-08-18 18:01 C. McPherson
  0 siblings, 0 replies; only message in thread
From: C. McPherson @ 2013-08-18 18:01 UTC (permalink / raw)
  To: radiotap-sUITvd46vNxg9hUCZPvPmw

Hi:

in the Lab I have a Ubiquity bullet that I have configured for Turbo and 
10/5Mhz bandwidth which is using the Atheros 9280.  I have modified the 
Atheros ath9k driver to go into all three bandwidths (Turbo, 10/5Mhz), 
but I am having a problem trying to have to display the correct bit 
settings when I monitor my 2 Ubiquity's that are in these modes. 
According to ieee80211_radiotap.h there is a setting for Turbo, but 
there is no channel flag for either the 10Mhz or 5Mhz bandwidth. What 
channel flags should I use for the 10 and 5Mhz bandwidth?

Thanks
Clyde

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, back to index

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2013-08-18 18:01 Channel Flags question C. McPherson

RadioTap Archive on lore.kernel.org

Archives are clonable:
	git clone --mirror https://lore.kernel.org/radiotap/0 radiotap/git/0.git

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V2 radiotap radiotap/ https://lore.kernel.org/radiotap \
		radiotap@radiotap.org
	public-inbox-index radiotap

Example config snippet for mirrors

Newsgroup available over NNTP:
	nntp://nntp.lore.kernel.org/org.netbsd.radiotap


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git