u-boot.lists.denx.de archive mirror
 help / color / mirror / Atom feed
* [PATCH 0/4] fix missed migration from SPL_<OPTION>_SUPPORT to SPL_<OPTION>
@ 2022-07-12 15:44 Quentin Schulz
  2022-07-12 15:44 ` [PATCH 1/4] gpio: fix incorrect depends on for SPL_GPIO_HOG Quentin Schulz
                   ` (3 more replies)
  0 siblings, 4 replies; 11+ messages in thread
From: Quentin Schulz @ 2022-07-12 15:44 UTC (permalink / raw)
  Cc: sbabic, festevam, uboot-imx, sjg, philipp.tomsich, kever.yang,
	paul.liu, oleksandr.suvorov, ricardo, eajames, peng.fan, u-boot,
	Quentin Schulz

From: Quentin Schulz <quentin.schulz@theobroma-systems.com>

I guess this is the result of an unfortunate race in the merging of
commits using the "old" name and their renaming.

Only the first commit has been tested (I'll need it in some upcoming
patches). Owners/maintainers of mx7ulp_com or imx8mp_rsb3720a1 should
test those changes as I'm unable to do so.

Cheers,
Quentin

Quentin Schulz (4):
  gpio: fix incorrect depends on for SPL_GPIO_HOG
  mx7ulp_com: fix incorrect select for SPL options
  imx: imx8mp_rsb3720a1: fix incorrect ifdef check on SPL_MMC
  vpl: fix reference in comment to non-existing SPL_SERIAL_SUPPORT

 arch/arm/mach-imx/mx7ulp/Kconfig                    | 6 +++---
 board/advantech/imx8mp_rsb3720a1/imx8mp_rsb3720a1.c | 4 ++--
 common/spl/Kconfig                                  | 3 +--
 drivers/gpio/Kconfig                                | 2 +-
 4 files changed, 7 insertions(+), 8 deletions(-)

-- 
2.36.1


^ permalink raw reply	[flat|nested] 11+ messages in thread

* [PATCH 1/4] gpio: fix incorrect depends on for SPL_GPIO_HOG
  2022-07-12 15:44 [PATCH 0/4] fix missed migration from SPL_<OPTION>_SUPPORT to SPL_<OPTION> Quentin Schulz
@ 2022-07-12 15:44 ` Quentin Schulz
  2022-07-13 15:28   ` Simon Glass
  2022-08-04 20:52   ` Tom Rini
  2022-07-12 15:44 ` [PATCH 2/4] mx7ulp_com: fix incorrect select for SPL options Quentin Schulz
                   ` (2 subsequent siblings)
  3 siblings, 2 replies; 11+ messages in thread
From: Quentin Schulz @ 2022-07-12 15:44 UTC (permalink / raw)
  Cc: sbabic, festevam, uboot-imx, sjg, philipp.tomsich, kever.yang,
	paul.liu, oleksandr.suvorov, ricardo, eajames, peng.fan, u-boot,
	Quentin Schulz, Quentin Schulz

From: Quentin Schulz <quentin.schulz@theobroma-systems.com>

Since commit 83061dbd1c89 ("Rename GPIO_SUPPORT to GPIO"),
SPL_GPIO_SUPPORT has been renamed to SPL_GPIO, meaning that SPL_GPIO_HOG
can never be enabled.

Let's fix this by using the proper name for the Kconfig option.

Fixes: 1d99e673c752 ("gpio: Enable hogging support in SPL")
Cc: Quentin Schulz <foss+uboot@0leil.net>
Signed-off-by: Quentin Schulz <quentin.schulz@theobroma-systems.com>
---
 drivers/gpio/Kconfig | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/gpio/Kconfig b/drivers/gpio/Kconfig
index d7f37f0471..7b99bd6539 100644
--- a/drivers/gpio/Kconfig
+++ b/drivers/gpio/Kconfig
@@ -70,7 +70,7 @@ config GPIO_HOG
 
 config SPL_GPIO_HOG
 	bool "Enable GPIO hog support in SPL"
-	depends on SPL_GPIO_SUPPORT
+	depends on SPL_GPIO
 	help
 	  Enable gpio hog support in SPL
 	  The GPIO chip may contain GPIO hog definitions. GPIO hogging
-- 
2.36.1


^ permalink raw reply related	[flat|nested] 11+ messages in thread

* [PATCH 2/4] mx7ulp_com: fix incorrect select for SPL options
  2022-07-12 15:44 [PATCH 0/4] fix missed migration from SPL_<OPTION>_SUPPORT to SPL_<OPTION> Quentin Schulz
  2022-07-12 15:44 ` [PATCH 1/4] gpio: fix incorrect depends on for SPL_GPIO_HOG Quentin Schulz
@ 2022-07-12 15:44 ` Quentin Schulz
  2022-08-04 20:52   ` Tom Rini
  2022-07-12 15:44 ` [PATCH 3/4] imx: imx8mp_rsb3720a1: fix incorrect ifdef check on SPL_MMC Quentin Schulz
  2022-07-12 15:44 ` [PATCH 4/4] vpl: fix reference in comment to non-existing SPL_SERIAL_SUPPORT Quentin Schulz
  3 siblings, 1 reply; 11+ messages in thread
From: Quentin Schulz @ 2022-07-12 15:44 UTC (permalink / raw)
  Cc: sbabic, festevam, uboot-imx, sjg, philipp.tomsich, kever.yang,
	paul.liu, oleksandr.suvorov, ricardo, eajames, peng.fan, u-boot,
	Quentin Schulz, Quentin Schulz

From: Quentin Schulz <quentin.schulz@theobroma-systems.com>

SPL_GPIO_SUPPORT is named SPL_GPIO since commit 83061dbd1c89 ("Rename
GPIO_SUPPORT to GPIO"), SPL_MMC_SUPPORT is named SPL_MMC since commit
103c5f180694 ("mmc: Rename MMC_SUPPORT to MMC"), SPL_SERIAL_SUPPORT is
named SPL_SERIAL since commit 2a7360666871 ("serial: Rename
SERIAL_SUPPORT to SERIAL") so let's select the correct Kconfig options.

Fixes: 8b71576f3842 ("mx7ulp_com: add support for SPL")
Cc: Quentin Schulz <foss+uboot@0leil.net>
Signed-off-by: Quentin Schulz <quentin.schulz@theobroma-systems.com>
---
 arch/arm/mach-imx/mx7ulp/Kconfig | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/arch/arm/mach-imx/mx7ulp/Kconfig b/arch/arm/mach-imx/mx7ulp/Kconfig
index 615d75bdd0..632c4bf6fa 100644
--- a/arch/arm/mach-imx/mx7ulp/Kconfig
+++ b/arch/arm/mach-imx/mx7ulp/Kconfig
@@ -24,16 +24,16 @@ config TARGET_MX7ULP_COM
 	select MX7ULP
 	select SYS_ARCH_TIMER
 	select SPL_DM if SPL
-	select SPL_GPIO_SUPPORT if SPL
+	select SPL_GPIO if SPL
 	select SPL_LIBCOMMON_SUPPORT if SPL
 	select SPL_LIBDISK_SUPPORT if SPL
 	select SPL_LIBGENERIC_SUPPORT if SPL
-	select SPL_MMC_SUPPORT if SPL
+	select SPL_MMC if SPL
 	select SPL_OF_CONTROL if SPL
 	select SPL_OF_LIBFDT if SPL
 	select SPL_PINCTRL if SPL
 	select SPL_SEPARATE_BSS if SPL
-	select SPL_SERIAL_SUPPORT if SPL
+	select SPL_SERIAL if SPL
 	select SUPPORT_SPL
 
 config TARGET_MX7ULP_EVK
-- 
2.36.1


^ permalink raw reply related	[flat|nested] 11+ messages in thread

* [PATCH 3/4] imx: imx8mp_rsb3720a1: fix incorrect ifdef check on SPL_MMC
  2022-07-12 15:44 [PATCH 0/4] fix missed migration from SPL_<OPTION>_SUPPORT to SPL_<OPTION> Quentin Schulz
  2022-07-12 15:44 ` [PATCH 1/4] gpio: fix incorrect depends on for SPL_GPIO_HOG Quentin Schulz
  2022-07-12 15:44 ` [PATCH 2/4] mx7ulp_com: fix incorrect select for SPL options Quentin Schulz
@ 2022-07-12 15:44 ` Quentin Schulz
  2022-08-04 20:52   ` Tom Rini
  2022-07-12 15:44 ` [PATCH 4/4] vpl: fix reference in comment to non-existing SPL_SERIAL_SUPPORT Quentin Schulz
  3 siblings, 1 reply; 11+ messages in thread
From: Quentin Schulz @ 2022-07-12 15:44 UTC (permalink / raw)
  Cc: sbabic, festevam, uboot-imx, sjg, philipp.tomsich, kever.yang,
	paul.liu, oleksandr.suvorov, ricardo, eajames, peng.fan, u-boot,
	Quentin Schulz, Quentin Schulz

From: Quentin Schulz <quentin.schulz@theobroma-systems.com>

Since commit 103c5f180694 ("mmc: Rename MMC_SUPPORT to MMC"),
SPL_MMC_SUPPORT is named SPL_MMC, so let's fix the ifdef.

Fixes: fbc6b1414342 ("imx: imx8mp_rsb3720a1: convert to DM_SERIAL")
Cc: Quentin Schulz <foss+uboot@0leil.net>
Signed-off-by: Quentin Schulz <quentin.schulz@theobroma-systems.com>
---
 board/advantech/imx8mp_rsb3720a1/imx8mp_rsb3720a1.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/board/advantech/imx8mp_rsb3720a1/imx8mp_rsb3720a1.c b/board/advantech/imx8mp_rsb3720a1/imx8mp_rsb3720a1.c
index f129ebd429..c5e6406417 100644
--- a/board/advantech/imx8mp_rsb3720a1/imx8mp_rsb3720a1.c
+++ b/board/advantech/imx8mp_rsb3720a1/imx8mp_rsb3720a1.c
@@ -218,7 +218,7 @@ int board_late_init(void)
 	return 0;
 }
 
-#ifdef CONFIG_SPL_MMC_SUPPORT
+#ifdef CONFIG_SPL_MMC
 #define UBOOT_RAW_SECTOR_OFFSET 0x40
 unsigned long spl_mmc_get_uboot_raw_sector(struct mmc *mmc)
 {
@@ -231,4 +231,4 @@ unsigned long spl_mmc_get_uboot_raw_sector(struct mmc *mmc)
 		return CONFIG_SYS_MMCSD_RAW_MODE_U_BOOT_SECTOR;
 	}
 }
-#endif /* CONFIG_SPL_MMC_SUPPORT */
+#endif /* CONFIG_SPL_MMC */
-- 
2.36.1


^ permalink raw reply related	[flat|nested] 11+ messages in thread

* [PATCH 4/4] vpl: fix reference in comment to non-existing SPL_SERIAL_SUPPORT
  2022-07-12 15:44 [PATCH 0/4] fix missed migration from SPL_<OPTION>_SUPPORT to SPL_<OPTION> Quentin Schulz
                   ` (2 preceding siblings ...)
  2022-07-12 15:44 ` [PATCH 3/4] imx: imx8mp_rsb3720a1: fix incorrect ifdef check on SPL_MMC Quentin Schulz
@ 2022-07-12 15:44 ` Quentin Schulz
  2022-07-13 15:28   ` Simon Glass
  2022-08-04 20:52   ` Tom Rini
  3 siblings, 2 replies; 11+ messages in thread
From: Quentin Schulz @ 2022-07-12 15:44 UTC (permalink / raw)
  Cc: sbabic, festevam, uboot-imx, sjg, philipp.tomsich, kever.yang,
	paul.liu, oleksandr.suvorov, ricardo, eajames, peng.fan, u-boot,
	Quentin Schulz, Quentin Schulz

From: Quentin Schulz <quentin.schulz@theobroma-systems.com>

Since commit 2a7360666871 ("serial: Rename SERIAL_SUPPORT to SERIAL")
SPL_SERIAL_SUPPORT is named SPL_SERIAL. So let's update the comment to
point to the correct Kconfig option in the comment of VPL_SERIAL.

Fixes: 747093dd408 ("vpl: Add Kconfig options for VPL")
Cc: Quentin Schulz <foss+uboot@0leil.net>
Signed-off-by: Quentin Schulz <quentin.schulz@theobroma-systems.com>
---
 common/spl/Kconfig | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)

diff --git a/common/spl/Kconfig b/common/spl/Kconfig
index 50ff113cab..75f3ca7faf 100644
--- a/common/spl/Kconfig
+++ b/common/spl/Kconfig
@@ -1818,8 +1818,7 @@ config VPL_SERIAL
 	select VPL_PRINTF
 	select VPL_STRTO
 	help
-	  Enable support for serial in VPL. See SPL_SERIAL_SUPPORT for
-	  details.
+	  Enable support for serial in VPL. See SPL_SERIAL for details.
 
 config VPL_SIZE_LIMIT
 	hex "Maximum size of VPL image"
-- 
2.36.1


^ permalink raw reply related	[flat|nested] 11+ messages in thread

* Re: [PATCH 4/4] vpl: fix reference in comment to non-existing SPL_SERIAL_SUPPORT
  2022-07-12 15:44 ` [PATCH 4/4] vpl: fix reference in comment to non-existing SPL_SERIAL_SUPPORT Quentin Schulz
@ 2022-07-13 15:28   ` Simon Glass
  2022-08-04 20:52   ` Tom Rini
  1 sibling, 0 replies; 11+ messages in thread
From: Simon Glass @ 2022-07-13 15:28 UTC (permalink / raw)
  To: Quentin Schulz
  Cc: Stefano Babic, Fabio Estevam, dl-uboot-imx, Philipp Tomsich,
	Kever Yang, Ying-Chun Liu, Oleksandr Suvorov, Ricardo Salveti,
	Eddie James, Peng Fan, U-Boot Mailing List, Quentin Schulz

On Tue, 12 Jul 2022 at 09:45, Quentin Schulz <foss+uboot@0leil.net> wrote:
>
> From: Quentin Schulz <quentin.schulz@theobroma-systems.com>
>
> Since commit 2a7360666871 ("serial: Rename SERIAL_SUPPORT to SERIAL")
> SPL_SERIAL_SUPPORT is named SPL_SERIAL. So let's update the comment to
> point to the correct Kconfig option in the comment of VPL_SERIAL.
>
> Fixes: 747093dd408 ("vpl: Add Kconfig options for VPL")
> Cc: Quentin Schulz <foss+uboot@0leil.net>
> Signed-off-by: Quentin Schulz <quentin.schulz@theobroma-systems.com>
> ---
>  common/spl/Kconfig | 3 +--
>  1 file changed, 1 insertion(+), 2 deletions(-)

Reviewed-by: Simon Glass <sjg@chromium.org>

^ permalink raw reply	[flat|nested] 11+ messages in thread

* Re: [PATCH 1/4] gpio: fix incorrect depends on for SPL_GPIO_HOG
  2022-07-12 15:44 ` [PATCH 1/4] gpio: fix incorrect depends on for SPL_GPIO_HOG Quentin Schulz
@ 2022-07-13 15:28   ` Simon Glass
  2022-08-04 20:52   ` Tom Rini
  1 sibling, 0 replies; 11+ messages in thread
From: Simon Glass @ 2022-07-13 15:28 UTC (permalink / raw)
  To: Quentin Schulz
  Cc: Stefano Babic, Fabio Estevam, dl-uboot-imx, Philipp Tomsich,
	Kever Yang, Ying-Chun Liu, Oleksandr Suvorov, Ricardo Salveti,
	Eddie James, Peng Fan, U-Boot Mailing List, Quentin Schulz

On Tue, 12 Jul 2022 at 09:44, Quentin Schulz <foss+uboot@0leil.net> wrote:
>
> From: Quentin Schulz <quentin.schulz@theobroma-systems.com>
>
> Since commit 83061dbd1c89 ("Rename GPIO_SUPPORT to GPIO"),
> SPL_GPIO_SUPPORT has been renamed to SPL_GPIO, meaning that SPL_GPIO_HOG
> can never be enabled.
>
> Let's fix this by using the proper name for the Kconfig option.
>
> Fixes: 1d99e673c752 ("gpio: Enable hogging support in SPL")
> Cc: Quentin Schulz <foss+uboot@0leil.net>
> Signed-off-by: Quentin Schulz <quentin.schulz@theobroma-systems.com>
> ---
>  drivers/gpio/Kconfig | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
>

Reviewed-by: Simon Glass <sjg@chromium.org>

^ permalink raw reply	[flat|nested] 11+ messages in thread

* Re: [PATCH 2/4] mx7ulp_com: fix incorrect select for SPL options
  2022-07-12 15:44 ` [PATCH 2/4] mx7ulp_com: fix incorrect select for SPL options Quentin Schulz
@ 2022-08-04 20:52   ` Tom Rini
  0 siblings, 0 replies; 11+ messages in thread
From: Tom Rini @ 2022-08-04 20:52 UTC (permalink / raw)
  To: Quentin Schulz
  Cc: sbabic, festevam, uboot-imx, sjg, philipp.tomsich, kever.yang,
	paul.liu, oleksandr.suvorov, ricardo, eajames, peng.fan, u-boot,
	Quentin Schulz

[-- Attachment #1: Type: text/plain, Size: 721 bytes --]

On Tue, Jul 12, 2022 at 05:44:20PM +0200, Quentin Schulz wrote:

> From: Quentin Schulz <quentin.schulz@theobroma-systems.com>
> 
> SPL_GPIO_SUPPORT is named SPL_GPIO since commit 83061dbd1c89 ("Rename
> GPIO_SUPPORT to GPIO"), SPL_MMC_SUPPORT is named SPL_MMC since commit
> 103c5f180694 ("mmc: Rename MMC_SUPPORT to MMC"), SPL_SERIAL_SUPPORT is
> named SPL_SERIAL since commit 2a7360666871 ("serial: Rename
> SERIAL_SUPPORT to SERIAL") so let's select the correct Kconfig options.
> 
> Fixes: 8b71576f3842 ("mx7ulp_com: add support for SPL")
> Cc: Quentin Schulz <foss+uboot@0leil.net>
> Signed-off-by: Quentin Schulz <quentin.schulz@theobroma-systems.com>

Applied to u-boot/master, thanks!

-- 
Tom

[-- Attachment #2: signature.asc --]
[-- Type: application/pgp-signature, Size: 659 bytes --]

^ permalink raw reply	[flat|nested] 11+ messages in thread

* Re: [PATCH 1/4] gpio: fix incorrect depends on for SPL_GPIO_HOG
  2022-07-12 15:44 ` [PATCH 1/4] gpio: fix incorrect depends on for SPL_GPIO_HOG Quentin Schulz
  2022-07-13 15:28   ` Simon Glass
@ 2022-08-04 20:52   ` Tom Rini
  1 sibling, 0 replies; 11+ messages in thread
From: Tom Rini @ 2022-08-04 20:52 UTC (permalink / raw)
  To: Quentin Schulz
  Cc: sbabic, festevam, uboot-imx, sjg, philipp.tomsich, kever.yang,
	paul.liu, oleksandr.suvorov, ricardo, eajames, peng.fan, u-boot,
	Quentin Schulz

[-- Attachment #1: Type: text/plain, Size: 648 bytes --]

On Tue, Jul 12, 2022 at 05:44:19PM +0200, Quentin Schulz wrote:

> From: Quentin Schulz <quentin.schulz@theobroma-systems.com>
> 
> Since commit 83061dbd1c89 ("Rename GPIO_SUPPORT to GPIO"),
> SPL_GPIO_SUPPORT has been renamed to SPL_GPIO, meaning that SPL_GPIO_HOG
> can never be enabled.
> 
> Let's fix this by using the proper name for the Kconfig option.
> 
> Fixes: 1d99e673c752 ("gpio: Enable hogging support in SPL")
> Cc: Quentin Schulz <foss+uboot@0leil.net>
> Signed-off-by: Quentin Schulz <quentin.schulz@theobroma-systems.com>
> Reviewed-by: Simon Glass <sjg@chromium.org>

Applied to u-boot/master, thanks!

-- 
Tom

[-- Attachment #2: signature.asc --]
[-- Type: application/pgp-signature, Size: 659 bytes --]

^ permalink raw reply	[flat|nested] 11+ messages in thread

* Re: [PATCH 3/4] imx: imx8mp_rsb3720a1: fix incorrect ifdef check on SPL_MMC
  2022-07-12 15:44 ` [PATCH 3/4] imx: imx8mp_rsb3720a1: fix incorrect ifdef check on SPL_MMC Quentin Schulz
@ 2022-08-04 20:52   ` Tom Rini
  0 siblings, 0 replies; 11+ messages in thread
From: Tom Rini @ 2022-08-04 20:52 UTC (permalink / raw)
  To: Quentin Schulz
  Cc: sbabic, festevam, uboot-imx, sjg, philipp.tomsich, kever.yang,
	paul.liu, oleksandr.suvorov, ricardo, eajames, peng.fan, u-boot,
	Quentin Schulz

[-- Attachment #1: Type: text/plain, Size: 501 bytes --]

On Tue, Jul 12, 2022 at 05:44:21PM +0200, Quentin Schulz wrote:

> From: Quentin Schulz <quentin.schulz@theobroma-systems.com>
> 
> Since commit 103c5f180694 ("mmc: Rename MMC_SUPPORT to MMC"),
> SPL_MMC_SUPPORT is named SPL_MMC, so let's fix the ifdef.
> 
> Fixes: fbc6b1414342 ("imx: imx8mp_rsb3720a1: convert to DM_SERIAL")
> Cc: Quentin Schulz <foss+uboot@0leil.net>
> Signed-off-by: Quentin Schulz <quentin.schulz@theobroma-systems.com>

Applied to u-boot/master, thanks!

-- 
Tom

[-- Attachment #2: signature.asc --]
[-- Type: application/pgp-signature, Size: 659 bytes --]

^ permalink raw reply	[flat|nested] 11+ messages in thread

* Re: [PATCH 4/4] vpl: fix reference in comment to non-existing SPL_SERIAL_SUPPORT
  2022-07-12 15:44 ` [PATCH 4/4] vpl: fix reference in comment to non-existing SPL_SERIAL_SUPPORT Quentin Schulz
  2022-07-13 15:28   ` Simon Glass
@ 2022-08-04 20:52   ` Tom Rini
  1 sibling, 0 replies; 11+ messages in thread
From: Tom Rini @ 2022-08-04 20:52 UTC (permalink / raw)
  To: Quentin Schulz
  Cc: sbabic, festevam, uboot-imx, sjg, philipp.tomsich, kever.yang,
	paul.liu, oleksandr.suvorov, ricardo, eajames, peng.fan, u-boot,
	Quentin Schulz

[-- Attachment #1: Type: text/plain, Size: 626 bytes --]

On Tue, Jul 12, 2022 at 05:44:22PM +0200, Quentin Schulz wrote:

> From: Quentin Schulz <quentin.schulz@theobroma-systems.com>
> 
> Since commit 2a7360666871 ("serial: Rename SERIAL_SUPPORT to SERIAL")
> SPL_SERIAL_SUPPORT is named SPL_SERIAL. So let's update the comment to
> point to the correct Kconfig option in the comment of VPL_SERIAL.
> 
> Fixes: 747093dd408 ("vpl: Add Kconfig options for VPL")
> Cc: Quentin Schulz <foss+uboot@0leil.net>
> Signed-off-by: Quentin Schulz <quentin.schulz@theobroma-systems.com>
> Reviewed-by: Simon Glass <sjg@chromium.org>

Applied to u-boot/master, thanks!

-- 
Tom

[-- Attachment #2: signature.asc --]
[-- Type: application/pgp-signature, Size: 659 bytes --]

^ permalink raw reply	[flat|nested] 11+ messages in thread

end of thread, other threads:[~2022-08-04 20:54 UTC | newest]

Thread overview: 11+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2022-07-12 15:44 [PATCH 0/4] fix missed migration from SPL_<OPTION>_SUPPORT to SPL_<OPTION> Quentin Schulz
2022-07-12 15:44 ` [PATCH 1/4] gpio: fix incorrect depends on for SPL_GPIO_HOG Quentin Schulz
2022-07-13 15:28   ` Simon Glass
2022-08-04 20:52   ` Tom Rini
2022-07-12 15:44 ` [PATCH 2/4] mx7ulp_com: fix incorrect select for SPL options Quentin Schulz
2022-08-04 20:52   ` Tom Rini
2022-07-12 15:44 ` [PATCH 3/4] imx: imx8mp_rsb3720a1: fix incorrect ifdef check on SPL_MMC Quentin Schulz
2022-08-04 20:52   ` Tom Rini
2022-07-12 15:44 ` [PATCH 4/4] vpl: fix reference in comment to non-existing SPL_SERIAL_SUPPORT Quentin Schulz
2022-07-13 15:28   ` Simon Glass
2022-08-04 20:52   ` Tom Rini

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).