All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-11-30 01:53:41 to 2020-11-30 03:31:06 UTC [more...]

[PATCH 0/9] nvmet: add genblk ZBD backend
 2020-11-30  3:29 UTC  (13+ messages)
` [PATCH V2 1/9] block: export __bio_iov_append_get_pages()
` [PATCH V2 2/9] nvmet: add ZNS support for bdev-ns
` [PATCH V2 3/9] nvmet: trim down id-desclist to use req->ns
` [PATCH V2 4/9] nvmet: add NVME_CSI_ZNS in ns-desc for zbdev
` [PATCH V2 5/9] nvmet: add cns-cs-ctrl in id-ctrl for ZNS bdev
` [PATCH V2 6/9] nvmet: add cns-cs-ns "
` [PATCH V2 7/9] nvmet: add zns cmd effects to support zbdev
` [PATCH V2 9/9] nvmet: add ZNS based I/O cmds handlers

[RFC V2 0/3] mm/hotplug: Pre-validate the address range with platform
 2020-11-30  3:29 UTC  (4+ messages)
` [RFC V2 1/3] mm/hotplug: Prevalidate the address range being added "
` [RFC V2 2/3] arm64/mm: Define arch_get_mappable_range()
` [RFC V2 3/3] s390/mm: "

[PATCH v2 00/17] vdpa: generalize vdpa simulator
 2020-11-30  3:29 UTC  (40+ messages)
` [PATCH v2 01/17] vdpa: remove unnecessary 'default n' in Kconfig entries
` [PATCH v2 02/17] vdpa_sim: remove unnecessary headers inclusion
` [PATCH v2 03/17] vdpa_sim: remove hard-coded virtq count
` [PATCH v2 04/17] vdpa_sim: remove the limit of IOTLB entries
` [PATCH v2 05/17] vdpa_sim: rename vdpasim_config_ops variables
` [PATCH v2 06/17] vdpa_sim: add struct vdpasim_dev_attr for device attributes
` [PATCH v2 07/17] vdpa_sim: add device id field in vdpasim_dev_attr
` [PATCH v2 08/17] vdpa_sim: add supported_features "
` [PATCH v2 09/17] vdpa_sim: add work_fn "
` [PATCH v2 10/17] vdpa_sim: store parsed MAC address in a buffer
` [PATCH v2 12/17] vdpa_sim: add get_config callback in vdpasim_dev_attr
` [PATCH v2 13/17] vdpa_sim: set vringh notify callback
` [PATCH v2 16/17] vdpa_sim: split vdpasim_virtqueue's iov field in out_iov and in_iov

[v3 01/11] irqchip: ls-extirq: Add LS1043A, LS1088A external interrupt
 2020-11-30  3:30 UTC  (22+ messages)
` [v3 02/11] arm64: dts: ls1043a: add DT node for external interrupt lines
` [v3 03/11] arm64: dts: ls1046a: "
` [v3 04/11] arm64: dts: ls1046ardb: Add interrupt line for RTC node
` [v3 05/11] arm64: dts: ls1088a: add DT node for external interrupt lines
` [v3 06/11] arm64: dts: ls1088ardb: fix interrupt line for RTC node
` [v3 07/11] arm64: dts: ls208xa: add DT node for external interrupt lines
` [v3 08/11] arm64: dts: ls208xa-rdb: add interrupt line for RTC node
` [v3 09/11] arm64: dts: lx2160a: add DT node for external interrupt lines
` [v3 10/11] arm64: dts: lx2160ardb: fix interrupt line for RTC node
` [v3 11/11] dt-bindings: interrupt-controller: update bindings for supporting more SoCs

[PATCH v2 0/8] hvf: Implement Apple Silicon Support
 2020-11-30  3:21 UTC  (10+ messages)
` [PATCH v2 1/8] hvf: Add hypervisor entitlement to output binaries
` [PATCH v2 2/8] hvf: Move common code out
` [PATCH v2 3/8] hvf: Actually set SIG_IPI mask
` [PATCH v2 4/8] hvf: Introduce hvf vcpu struct
` [PATCH v2 5/8] arm: Set PSCI to 0.2 for HVF
` [PATCH v2 6/8] hvf: arm: Mark CPU as dirty on reset
` [PATCH v2 7/8] hvf: Add Apple Silicon support
` [PATCH v2 8/8] arm: Add Hypervisor.framework build target

[PATCH] posix_acl.h: define missing ACL functions on non-posix-acl build
 2020-11-30  3:17 UTC  (4+ messages)

[PATCH 00/32] RISC-V Kendryte K210 support improvments
 2020-11-30  3:13 UTC  (7+ messages)
` [PATCH 20/32] riscv: Add Kendryte K210 FPIOA pinctrl driver

[PATCH] ASoC: mediatek: btcvsd fix tx stream assign
 2020-11-30  3:11 UTC  (2+ messages)

[PATCH v10 0/7] IOMMU cleanup
 2020-11-30  3:10 UTC  (5+ messages)
` [PATCH v10 5/7] vtd: use a bit field for root_entry
` [PATCH v10 6/7] vtd: use a bit field for context_entry

[PATCH 0/3] clear_warn_once: add timed interval resetting
 2020-11-30  3:08 UTC  (2+ messages)

[PATCH] Documentation: pinctrl: imx7ulp: fix incorrect pin CONFIG settings
 2020-11-30  3:02 UTC  (2+ messages)

[PATCH] overlay: Plumb through flush method
 2020-11-30  3:00 UTC 

[PATCH v2] net/e1000e_core: adjust count if RDH exceeds RDT in e1000e_ring_advance()
 2020-11-30  2:58 UTC  (8+ messages)

[RFC PATCH v2 0/5] eBPF RSS support for virtio-net
 2020-11-30  2:54 UTC  (6+ messages)

[PATCH] hw/block: m25p80: Fix fast read for SST flashes
 2020-11-30  2:50 UTC 

[net] tipc: fix incompatible mtu of transmission
 2020-11-30  2:55 UTC 

[PATCH] ARM: dts: mvebu: Add device tree for ATL-x530 Board
 2020-11-30  2:54 UTC  (2+ messages)

[PATCH 0/8] hvf: Implement Apple Silicon Support
 2020-11-30  2:42 UTC  (11+ messages)
` [PATCH 6/8] hvf: Use OS provided vcpu kick function
` [PATCH 8/8] hw/arm/virt: Disable highmem when on hypervisor.framework

[RFC v7 00/22] i386 cleanup
 2020-11-30  2:35 UTC  (23+ messages)
` [RFC v7 01/22] i386: move kvm accel files into kvm/
` [RFC v7 02/22] i386: move whpx accel files into whpx/
` [RFC v7 03/22] i386: move hax accel files into hax/
` [RFC v7 04/22] i386: hvf: remove stale MAINTAINERS entry for old hvf stubs
` [RFC v7 05/22] i386: move TCG accel files into tcg/
` [RFC v7 06/22] i386: move cpu dump out of helper.c into cpu-dump.c
` [RFC v7 07/22] i386: move TCG cpu class initialization out of helper.c
` [RFC v7 08/22] tcg: cpu_exec_{enter,exit} helpers
` [RFC v7 09/22] tcg: make CPUClass.cpu_exec_* optional
` [RFC v7 10/22] tcg: Make CPUClass.debug_excp_handler optional
` [RFC v7 11/22] cpu: Remove unnecessary noop methods
` [RFC v7 12/22] cpu: Introduce TCGCpuOperations struct
` [RFC v7 13/22] cpu: Move synchronize_from_tb() to tcg_ops
` [RFC v7 14/22] cpu: Move cpu_exec_* "
` [RFC v7 15/22] cpu: Move tlb_fill "
` [RFC v7 16/22] cpu: Move debug_excp_handler "
` [RFC v7 17/22] accel: extend AccelState and AccelClass to user-mode
` [RFC v7 18/22] accel: replace struct CpusAccel with AccelOpsClass
` [RFC v7 19/22] accel: introduce AccelCPUClass extending CPUClass
` [RFC v7 20/22] i386: split cpu accelerators from cpu.c, using AccelCPUClass
` [RFC v7 21/22] cpu-exec: refactor realizefn for all targets
` [RFC v7 22/22] cpu: introduce cpu_accel_instance_init

[RFC PATCH-for-5.2 0/2] net: Do not accept packets with invalid huge size
 2020-11-30  2:50 UTC  (5+ messages)
` [RFC PATCH-for-5.2 1/2] net: Do not accept packets bigger then NET_BUFSIZE
` [RFC PATCH-for-5.2 2/2] net: Assert no packet bigger than NET_BUFSIZE is queued

next/pending-fixes baseline: 378 runs, 8 regressions (v5.10-rc5-501-g8b4247fa6afd)
 2020-11-30  2:51 UTC 

[LTP] [COMMITTED] docparse/README.md: Fix root uid value typo
 2020-11-30  2:51 UTC 

[PATCH] xen/iommu: vtd: Fix undefined behavior pci_vtd_quirks()
 2020-11-30  2:50 UTC  (2+ messages)

[PATCH v3 00/13] viridian: add support for ExProcessorMasks
 2020-11-30  2:48 UTC  (3+ messages)
` [PATCH v3 13/13] x86: replace open-coded occurrences of sizeof_field()

[PATCH v4 0/9] Rework runtime suspend and SPI domain validation
 2020-11-30  2:46 UTC  (10+ messages)
` [PATCH v4 1/9] block: Fix a race in the runtime power management code
` [PATCH v4 2/9] block: Introduce BLK_MQ_REQ_PM
` [PATCH v4 3/9] ide: Do not set the RQF_PREEMPT flag for sense requests
` [PATCH v4 4/9] ide: Mark power management requests with RQF_PM instead of RQF_PREEMPT
` [PATCH v4 5/9] scsi: Do not wait for a request in scsi_eh_lock_door()
` [PATCH v4 6/9] scsi_transport_spi: Set RQF_PM for domain validation commands
` [PATCH v4 7/9] scsi: Only process PM requests if rpm_status != RPM_ACTIVE
` [PATCH v4 8/9] block: Remove RQF_PREEMPT and BLK_MQ_REQ_PREEMPT
` [PATCH v4 9/9] block: Do not accept any requests while suspended

[ANNOUNCE] [CFP] Call for Sessions - linux.conf.au Online 2021 Kernel Miniconf
 2020-11-30  2:45 UTC 

[PATCH 00/14] scsi: Remove in_interrupt() usage
 2020-11-30  2:42 UTC  (8+ messages)
` [PATCH 12/14] scsi: NCR5380: Remove in_interrupt()

[RFC PATCH] KVM: PPC: Book3S HV: Remove support for running HPT guest on RPT host without mixed mode support
 2020-11-30  2:40 UTC  (3+ messages)
  ` [RFC PATCH] KVM: PPC: Book3S HV: Remove support for running HPT guest on RPT host without mixed

[PATCH v1 0/9] Enable root to update the blacklist keyring
 2020-11-30  2:40 UTC  (2+ messages)

[PATCH 1/1] usb: roles: reference controller's parent device if existed
 2020-11-30  2:37 UTC  (2+ messages)

[PATCH 0/3] blk-mq/nvme-loop: use nvme-loop's lock class for addressing lockdep false positive warning
 2020-11-30  2:36 UTC  (3+ messages)

[MPTCP] Re: [MPTCP][PATCH mptcp-next 3/5] mptcp: deal with MPTCP_PM_ADDR_FLAG_BACKUP in PM netlink
 2020-11-30  2:37 UTC 

[MPTCP] Re: [MPTCP][PATCH mptcp-next 2/5] mptcp: add the incoming MP_PRIO support
 2020-11-30  2:37 UTC 

[PATCH] cifs: fix potential use-after-free in cifs_echo_request()
 2020-11-30  2:31 UTC  (2+ messages)

[qemu-mainline test] 157097: regressions - FAIL
 2020-11-30  2:31 UTC 

[PATCH v4 0/2] md/cluster bugs fix
 2020-11-30  2:31 UTC  (3+ messages)
` [PATCH v4 2/2] md/cluster: fix deadlock when node is doing resync job

[PATCH] scsi: ses: Fix crash caused by kfree an invalid pointer
 2020-11-30  2:26 UTC  (4+ messages)

[meta-python][PATCH] python3-matplotlib: Disable LTO for clang/riscv
 2020-11-30  2:27 UTC 

[SPDK] Re: SPDK vhost mechanism only can use one CPU core for polling even specify multiple cores
 2020-11-30  2:26 UTC 

[PATCH] crypto: ecrdsa - use subsys_initcall instead of module_init
 2020-11-30  2:24 UTC  (4+ messages)

[PATCH 1/1] scsi: ufs: Remove scale down gear hard code
 2020-11-30  2:23 UTC  (2+ messages)

[PATCH] vdpa: ifcvf: Use dma_set_mask_and_coherent to simplify code
 2020-11-30  2:20 UTC  (4+ messages)

[PATCH] block: wbt: Remove unnecessary invoking of wbt_update_limits in wbt_init
 2020-11-30  2:20 UTC 

MMIO/PIO dispatch file descriptors (ioregionfd) design discussion
 2020-11-30  2:14 UTC  (5+ messages)

[PATCH] x86/cpu: correct values for GDT_ENTRY_INIT
 2020-11-30  2:28 UTC  (2+ messages)
` [x86/cpu] 3d5f2fa9fa: Kernel_panic-not_syncing:Attempted_to_kill_init!exitcode=

[PATCH v4] vdpa: mlx5: fix vdpa/vhost dependencies
 2020-11-30  2:12 UTC  (3+ messages)

[PATCH v14 4/5] security: keys: trusted: use ASN.1 TPM2 key format for the blobs
 2020-11-30  2:10 UTC  (3+ messages)

md_raid: mdX_raid6 looping after sync_action "check" to "idle" transition
 2020-11-30  2:06 UTC  (2+ messages)

[igt-dev] [PATCH i-g-t] gem_exec_reloc & gem_shrink: Added gem_require_mappable_ggtt to check mappable aperture
 2020-11-30  2:03 UTC 

[PATCH] f2fs: add compr_inode and compr_blocks sysfs nodes
 2020-11-30  2:05 UTC  (8+ messages)
` [f2fs-dev] "

[LTP] [PATCH] cpuset_inherit: Use the original mem value instead of N_NODES
 2020-11-30  2:06 UTC 

[PATCH] drm/gma500: Fix error return code in psb_driver_load()
 2020-11-30  2:02 UTC 

linux-next: manual merge of the net-next tree with the net tree
 2020-11-30  2:02 UTC 

[PATCH kernel] fs/io_ring: Fix lockdep warnings
 2020-11-30  2:00 UTC 

[PATCH 00/27] dm: Change the way sequence numbers are implemented
 2020-11-30  1:54 UTC  (23+ messages)
` [PATCH 06/27] dm: test: Add support for new sequence numbers
` [PATCH 07/27] dm: core: Switch binding to use "
` [PATCH 08/27] dm: Fix return value in dev_read_alias_seq()
` [PATCH 09/27] dm: test: Drop assumptions of no sequence numbers
` [PATCH 10/27] octeon: Don't attempt to set the sequence number
` [PATCH 11/27] i2c: Update for new sequence numbers
` [PATCH 12/27] net: Update to use "
` [PATCH 13/27] pci: "
` [PATCH 14/27] spi: Update for "
` [PATCH 15/27] usb: ehci-mx6: Drop assignment of sequence number
` [PATCH 16/27] usb: Update for new sequence numbers
` [PATCH 17/27] x86: Drop unnecessary mp_init logic
` [PATCH 18/27] x86: Simplify acpi_device_infer_name()
` [PATCH 19/27] gpio: Update for new sequence numbers
` [PATCH 20/27] pinctrl: "
` [PATCH 21/27] dm: Switch over to use new sequence number for dev_seq()
` [PATCH 22/27] dm: Drop uclass_resolve_seq()
` [PATCH 23/27] dm: Drop the unused arg in uclass_find_device_by_seq()
` [PATCH 24/27] dm: core: Simplify uclass_find_next_free_req_seq()
` [PATCH 25/27] cmd: Drop use of old sequence numbers in commands
` [PATCH 26/27] dm: core: Drop seq and req_seq
` [PATCH 27/27] dm: Update documentation for new sequence numbers

[PATCH v5 0/7] Enable rk3066a HDMI sound
 2020-11-30  1:51 UTC  (2+ messages)
` (subset) "

[PATCH 0/9] arm64: dts: rockchip: Engicam PX30.Core changes
 2020-11-30  1:51 UTC  (2+ messages)

[PATCH] clk: rockchip: Remove redundant null check before clk_prepare_enable
 2020-11-30  1:51 UTC  (2+ messages)

[PATCH] arm64: dts: rockchip: rename sdhci nodename to mmc in rk3399.dtsi
 2020-11-30  1:51 UTC  (2+ messages)

[PATCH 0/3] arm64: dts: rockchip: rk3328-roc-cc: Misc improvements
 2020-11-30  1:52 UTC  (2+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.