alsa-devel.alsa-project.org archive mirror
 help / color / mirror / Atom feed
From: Paxton Evans <paxton@riseup.net>
To: alsa-devel@alsa-project.org
Subject: Re: Is it a regression? 5.15.5: No sound with speaker-test. 5.12.13: it works.
Date: Sat, 11 Dec 2021 13:34:09 -0500	[thread overview]
Message-ID: <aeedbdcc-14a6-1431-da1b-5de07c305948@riseup.net> (raw)
In-Reply-To: <977e3179-89a8-6abf-8a8f-7afe13c44dee@leemhuis.info>

Hi,

I'm sure I'm nowhere near as technical as the other users on this list, 
but found this thread by searching about the same problem: I had sound 
with older kernels, but no sound with 5.15.5 (or 5.15.6). I can "see" 
the audio playing in equalizers like Pavucontrol, but no sound actually 
plays, and ALSA's speaker-test doesn't play anything either.

This is on a MacBook 2,1 with the audio device listed as "Intel 
Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)" 
and is driven by snd-hda-intel. I've set no options that I know about.

Since I've never mailed this list before, would someone mind letting me 
know the proper way to do a helpful test for the ALSA developers? 
Preferably on a live image or something like that, just so I can have as 
clean and helpful of an environment as possible. Again, sorry for my 
ignorance.

Thanks,

Paxton


  reply	other threads:[~2021-12-12  8:26 UTC|newest]

Thread overview: 7+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2021-11-29 13:03 u34
2021-12-07  9:04 ` Thorsten Leemhuis
2021-12-07  9:16 ` Takashi Iwai
2021-12-08 12:29   ` u34
2021-12-10 11:31     ` Thorsten Leemhuis
2021-12-11 18:34       ` Paxton Evans [this message]
  -- strict thread matches above, loose matches on Subject: below --
2021-11-27  2:35 u34

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=aeedbdcc-14a6-1431-da1b-5de07c305948@riseup.net \
    --to=paxton@riseup.net \
    --cc=alsa-devel@alsa-project.org \
    --subject='Re: Is it a regression? 5.15.5: No sound with speaker-test. 5.12.13: it works.' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).