amd-gfx.lists.freedesktop.org archive mirror
 help / color / mirror / Atom feed
 messages from 2019-11-11 14:11:49 to 2019-11-12 14:55:13 UTC [more...]

[PATCH] drm/amdgpu: don't read registers if gfxoff is enabled
 2019-11-12 14:55 UTC  (2+ messages)

[PATCH] drm/amdgpu/vcn: finish delay work before release resources
 2019-11-11 21:12 UTC  (4+ messages)

[PATCH] drm/amdgpu: Fix the null pointer issue for tdr
 2019-11-12  6:02 UTC  (28+ messages)

[PATCH 1/4] drm/ttm: refine ghost BO resv criteria
 2019-11-12 10:25 UTC  (10+ messages)
  ` [PATCH 2/4] drm/ttm: cleanup ttm_buffer_object_transfer
  ` [PATCH 3/4] drm/ttm: rework BO delayed delete
` [PATCH 4/4] drm/ttm: replace dma_resv object on deleted BOs

[PATCH] drm/amd/powerplay: avoid DPM reenable process on Navi1x ASICs V2
 2019-11-12  9:44 UTC  (4+ messages)

[PATCH 1/2] drm/edid: Add aspect ratios to HDMI 4K modes
 2019-11-12  9:36 UTC  (6+ messages)
` [PATCH 2/2] drm/edid: Add alternate clock for SMPTE 4K

[PATCH] drm/amd/powerplay: read pcie speed/width info
 2019-11-12  8:55 UTC  (4+ messages)

[PATCH] drm/amd/powerplay: issue BTC on Navi during SMU setup
 2019-11-12  8:49 UTC  (4+ messages)

[PATCH -next] drm/amd/display: Fix old-style declaration
 2019-11-12  7:51 UTC  (6+ messages)

[PATCH -next] drm/amd/display: remove set but not used variable 'bpc'
 2019-11-12  2:10 UTC  (7+ messages)
` [PATCH v2 "

[PATCH] drm/amd/powerplay: avoid DPM reenable process on Navi1x ASICs
 2019-11-12  1:33 UTC  (7+ messages)

[PATCH 00/30] DC Patches 11 Nov 2019
 2019-11-12  0:33 UTC  (62+ messages)
  ` [PATCH 01/30] drm/amd/display: add automated audio test support
  ` [PATCH 02/30] drm/amd/display: Renoir chroma viewport WA change formula
  ` [PATCH 03/30] drm/amd/display: Renoir chroma viewport WA Read the correct register
  ` [PATCH 04/30] drm/amd/display: Add hubp clock status in DTN log for Navi
  ` [PATCH 05/30] drm/amd/display: Update background color in bottommost mpcc
  ` [PATCH 06/30] drm/amd/display: Fix incorrect deep color setting in YCBCR420 modes
  ` [PATCH 07/30] drm/amd/display: 3.2.59
  ` [PATCH 08/30] drm/amd/display: Fix stereo with DCC enabled
  ` [PATCH 09/30] drm/amd/display: Changes in dc to allow full update in some cases
  ` [PATCH 10/30] drm/amd/display: Add DMUB service function check if hw initialized
  ` [PATCH 11/30] drm/amd/display: Add DMUB param to load inst const from driver
  ` [PATCH 12/30] drm/amd/display: Add debugfs initalization on mst connectors
  ` [PATCH 13/30] drm/amd/display: Connect DIG FE to its BE before link training starts
  ` [PATCH 14/30] drm/amd/display: Clean up some code with unused registers
  ` [PATCH 15/30] drm/amd/display: revert change causing DTN hang for RV
  ` [PATCH 16/30] drm/amd/display: Fix debugfs on MST connectors
  ` [PATCH 17/30] drm/amd/display: cleanup of construct and destruct funcs
  ` [PATCH 18/30] drm/amd/display: add color space option when sending link test pattern
  ` [PATCH 19/30] drm/amd/display: Adjust DML workaround threshold
  ` [PATCH 20/30] drm/amd/display: Add debug trace for dmcub FW autoload
  ` [PATCH 21/30] drm/amd/display: 3.2.60
  ` [PATCH 22/30] drm/amd/display: add debugfs sdp hook up function for Navi
  ` [PATCH 23/30] drm/amd/display: Avoid conflict between HDR multiplier and 3dlut
  ` [PATCH 24/30] drm/amd/display: Don't spin forever waiting for DMCUB phy/auto init
  ` [PATCH 25/30] drm/amd/display: cleanup of function pointer tables
  ` [PATCH 26/30] drm/amd/display: DML Validation Dump/Check with Logging
  ` [PATCH 27/30] drm/amd/display: Spin for DMCUB PHY init in DC
  ` [PATCH 28/30] drm/amd/display: Use a temporary copy of the current state when updating DSC config
  ` [PATCH 29/30] drm/amd/display: Add DSC 422Native debug option
  ` [PATCH 30/30] drm/amd/display: Add Navi10 DMUB VBIOS code

[PATCH] drm/amd/powerplay: do proper cleanups on hw_fini
 2019-11-11 23:28 UTC  (5+ messages)

[PATCH 1/3] drm/amdkfd: Implement queue priority controls for gfx10
 2019-11-11 23:25 UTC  (6+ messages)
  ` [PATCH 2/3] drm/amdkfd: Update get_wave_state() for GFX10
  ` [PATCH 3/3] drm/amdkfd: Fix a bug when calculating save_area_used_size

[PATCH 1/2] drm/amdkfd: Use better name to indicate the offset is in dwords
 2019-11-11 23:06 UTC  (12+ messages)
` [PATCH 2/2] drm/amdkfd: Avoid using doorbell_off as offset in process doorbell pages

[PATCH] drm/amd/display: Fix unsigned variable compared to less than zero
 2019-11-11 22:39 UTC  (8+ messages)

[PATCH] drm/amdgpu/soc15: move struct definition around to align with other soc15 asics
 2019-11-11 22:21 UTC  (2+ messages)

[PATCH] drm/amd/display: Use pixel encoding 444 for dongle usb-c to hdmi
 2019-11-11 21:11 UTC  (6+ messages)

[PATCH 00/14] HDCP 2 Content Protection v2
 2019-11-11 20:38 UTC  (3+ messages)

[PATCH] drm/radeon: Clean up code in radeon_pci_shutdown()
 2019-11-11 20:35 UTC  (4+ messages)

[PATCH] drm/amdkfd: Rename create_cp_queue() to init_user_queue()
 2019-11-11 20:20 UTC  (5+ messages)

[PATCH v2 0/2] drm: replace magic numbers
 2019-11-11 19:29 UTC  (6+ messages)
` [PATCH 1/2] drm: replace incorrect Compliance/Margin magic numbers with PCI_EXP_LNKCTL2 definitions
` [PATCH 2/2] drm: replace Target Link Speed "

[PATCH] drm/amdgpu/smu_v11: Unify and fix power limits
 2019-11-11 18:36 UTC  (6+ messages)
        ` [PATCH v2] "

[PATCH v2 0/3] navi10: Implement overdrive pp_od_clk_voltage
 2019-11-11 18:22 UTC  (9+ messages)
      ` [PATCH v2 1/3] drm/amdgpu/navi10: implement sclk/mclk OD via pp_od_clk_voltage
          ` [PATCH v2 2/3] drm/amdgpu/navi10: implement GFXCLK_CURVE overdrive
          ` [PATCH v2 3/3] drm/amdgpu/navi10: Implement od clk printing

[PATCH -next] drm/amd/display: remove set but not used variable 'ds_port'
 2019-11-11 17:57 UTC  (3+ messages)

[PATCH] drm/amd/powerplay: remove set but not used variable 'threshold', 'state'
 2019-11-11 17:56 UTC  (3+ messages)

[PATCH] drm/amd/display: Use static const, not const static
 2019-11-11 17:54 UTC  (4+ messages)

[PATCH 0/2] remove some set but not used variables in hwmgr
 2019-11-11 17:52 UTC  (4+ messages)

[PATCH] drm/amd/display: remove duplicated comparison expression
 2019-11-11 17:35 UTC  (4+ messages)

[PATCH][next] drm/amd/display: fix spelling mistake "exeuction" -> "execution"
 2019-11-11 17:28 UTC  (4+ messages)

[PATCH] drm/amdgpu: avoid upload corrupted ta ucode to psp
 2019-11-11 16:20 UTC  (3+ messages)

AMDGPU bug
 2019-11-11 14:35 UTC  (3+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).