linux-media.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-08-05 08:59:11 to 2020-08-07 09:55:48 UTC [more...]

[PATCH] staging: atomisp: move null check to earlier point
 2020-08-07  9:53 UTC  (3+ messages)

KASAN: use-after-free Read in rc_dev_uevent
 2020-08-07  9:15 UTC  (2+ messages)

[GIT PULL for v5.9-rc1] media updates
 2020-08-07  8:50 UTC  (2+ messages)
` [GIT PULL for v5.9-rc1] media updates (#20200807104258)

[PATCH v2 0/4] media: i2c: ov5640 feature enhancement and fixes
 2020-08-07  8:46 UTC  (6+ messages)
` [PATCH v2 2/4] media: i2c: ov5640: Enable data pins on poweron for DVP mode

[RFC PATCH 0/1] Add LTR controls
 2020-08-07  8:39 UTC  (9+ messages)

[PATCH 06/20] media: mtk-vcodec: mtk_vcodec_dec.c: fix comparison to bool
 2020-08-07  8:35 UTC 

[PATCH 11/20] media: pci: saa7164-core.c: replace if (cond) BUG() with BUG_ON()
 2020-08-07  8:35 UTC 

[PATCH 13/20] media: dvb-frontends: mb86a16.c: remove useless if/else
 2020-08-07  8:35 UTC 

[PATCH 14/20] media: dvb-frontends: lgdt3306a.c: remove dead code
 2020-08-07  8:35 UTC 

[PATCH 20/20] media: mtk-vcodec: vdec_vp9_if.c: fix comparison to bool
 2020-08-07  8:35 UTC 

[PATCH 19/20] media: platform: vpdma.c: fix comparison to bool
 2020-08-07  8:35 UTC 

[PATCH 18/20] media: pci: cobalt-i2c.c: fix comparison of 0/1 to bool variable
 2020-08-07  8:35 UTC 

[PATCH 17/20] media: i2c: tda1997x.c: Fix assignment of 0/1 to bool variable
 2020-08-07  8:35 UTC 

[PATCH 16/20] media: i2c: imx219.c: fix assignment of 0/1 to bool variable
 2020-08-07  8:35 UTC 

[PATCH 15/20] media: pci: cx23855-video.c: remove duplicate argument in 'or'
 2020-08-07  8:35 UTC 

[PATCH 12/20] media: usb: dib0700_devices.c: remove useless if/else
 2020-08-07  8:35 UTC 

[PATCH 10/20] media: pci: saa7164-vbi.c: replace if (cond) BUG() with BUG_ON()
 2020-08-07  8:35 UTC 

[PATCH 09/20] media: pci: saa7164-dvb.c: replace if(cond) BUG() with BUG_ON()
 2020-08-07  8:35 UTC 

[PATCH 08/20] media: pci: saa7164.c: Replace if(cond) BUG with BUG_ON
 2020-08-07  8:35 UTC 

[PATCH 07/20] media: vicodec: vicodec-core.c: fix assignment of 0/1 to bool variable
 2020-08-07  8:35 UTC 

[PATCH 04/20] media: uvc: uvc_v4l2.c: add temp variable for list iteration
 2020-08-07  8:35 UTC 

[PATCH 05/20] media: cobalt: cobalt-omnitek.c: fix comparison to bool
 2020-08-07  8:35 UTC 

[PATCH 03/20] media: usb: uvc_ctrl.c: add temp variable for list iteration
 2020-08-07  8:35 UTC 

[PATCH 02/20] media: exynos4-is: media-dev.c: use PTR_ERR_OR_ZERO
 2020-08-07  8:35 UTC 

[PATCH 01/20] media: sunxi: sun8i-rotate.c: remove useless error message
 2020-08-07  8:35 UTC 

[RESEND PATCH] media: atomisp: Replace trace_printk by pr_info
 2020-08-07  8:04 UTC  (7+ messages)

[RESEND 0/3] Venus - Handle race conditions in concurrency
 2020-08-07  6:24 UTC  (4+ messages)
` [RESEND 1/3] venus: core: handle race condititon for core ops
` [RESEND 2/3] venus: core: cancel pending work items in workqueue
` [RESEND 3/3] venus: handle use after free for iommu_map/iommu_unmap

[PATCH v3] drm/virtio: fix missing dma_fence_put() in virtio_gpu_execbuffer_ioctl()
 2020-08-07  5:52 UTC  (3+ messages)

[PATCH v9 00/10] Support for Tegra video capture from external sensor
 2020-08-07  4:08 UTC  (19+ messages)
` [PATCH v9 01/10] media: tegra-video: Fix channel format alignment
` [PATCH v9 02/10] media: tegra-video: Enable TPG based on kernel config
` [PATCH v9 03/10] media: tegra-video: Update format lookup to offset based
` [PATCH v9 04/10] dt-bindings: tegra: Update VI and CSI bindings with port info
` [PATCH v9 05/10] media: tegra-video: Separate CSI stream enable and disable implementations
` [PATCH v9 06/10] media: tegra-video: Add support for external sensor capture
` [PATCH v9 07/10] media: tegra-video: Add support for selection ioctl ops
` [PATCH v9 08/10] gpu: host1x: mipi: Keep MIPI clock enabled and mutex locked till calibration done
` [PATCH v9 09/10] media: tegra-video: Add CSI MIPI pads calibration
` [PATCH v9 10/10] media: tegra-video: Compute settle times based on the clock rate

cron job: media_tree daily build: ERRORS
 2020-08-07  3:23 UTC 

[PATCH] staging: ion: fix spelling mistake in function name "detatch" -> "detach"
 2020-08-07  0:27 UTC  (2+ messages)

[PATCH v5 2/7] media: v4l2: Add extended buffer operations
 2020-08-06 20:30 UTC  (3+ messages)

[PATCH v2] staging: atomisp: move null check to earlier point
 2020-08-06 20:38 UTC  (5+ messages)
` [PATCH v6] "

[PATCH] media: atomisp: fix spelling mistake "unsupport" -> "unsupported"
 2020-08-06 11:57 UTC 

[PATCH v8 00/10] Support for Tegra video capture from external sensor
 2020-08-06 18:51 UTC  (37+ messages)
` [PATCH v8 08/10] gpu: host1x: mipi: Keep MIPI clock enabled till calibration is done

[PATCH 0/3] Venus - Handle race conditions in concurrency
 2020-08-06 13:17 UTC  (4+ messages)
` [PATCH 1/3] venus: core: handle race condititon for core ops
` [PATCH 2/3] venus: core: cancel pending work items in workqueue
` [PATCH 3/3] venus: handle use after free for iommu_map/iommu_unmap

[PATCH v2 00/14] Clean H264 stateless uAPI
 2020-08-06 15:54 UTC  (19+ messages)
` [PATCH v2 01/14] media: uapi: h264: Update reference lists
` [PATCH v2 02/14] media: uapi: h264: Further clarify scaling lists order
` [PATCH v2 03/14] media: uapi: h264: Split prediction weight parameters
` [PATCH v2 04/14] media: uapi: h264: Clarify pic_order_cnt_bit_size field
` [PATCH v2 05/14] media: uapi: h264: Increase size of 'first_mb_in_slice' field
` [PATCH v2 06/14] media: uapi: h264: Clean DPB entry interface
` [PATCH v2 07/14] media: uapi: h264: Increase size of DPB entry pic_num
` [PATCH v2 08/14] media: uapi: h264: Drop SLICE_PARAMS 'size' field
` [PATCH v2 09/14] media: uapi: h264: Clarify SLICE_BASED mode
` [PATCH v2 10/14] media: uapi: h264: Clean slice invariants syntax elements
` [PATCH v2 11/14] media: hantro: Don't require unneeded H264_SLICE_PARAMS
` [PATCH v2 12/14] media: rkvdec: "
` [PATCH v2 13/14] media: cedrus: h264: Properly configure reference field
` [PATCH v2 14/14] media: cedrus: h264: Fix frame list construction

[PATCH 0/1] media: change media_device_request_alloc to match media_ioctl_info
 2020-08-06 15:27 UTC  (4+ messages)
` [PATCH V1] media: mc-device.c: "

[PATCH V2,0/1] media: change media_device_request_alloc to match media_ioctl_info
 2020-08-06 15:58 UTC  (2+ messages)
` [PATCH V2,1/1] media: mc-device.c: "

[PATCH v2 0/4] rkisp1: improve uapi
 2020-08-06 11:50 UTC  (5+ messages)
` [PATCH v2 1/4] media: staging: rkisp1: replace 9 coeff* fields with a 3x3 array
` [PATCH v2 2/4] media: staging: rkisp1: replace 3 fields 'ct_offset_*' with one array
` [PATCH v2 3/4] media: staging: rkisp1: rename RKISP1_CIF_ISP_STAT_AFM_FIN to RKISP1_CIF_ISP_STAT_AFM
` [PATCH v2 4/4] media: staging: rkisp1: improve documentation in file rkisp1-config.h

(no subject)
 2020-08-06 16:11 UTC  (20+ messages)
` [PATCH 1/4] media: docs: Describe pixel array properties
` [PATCH 2/4] media: docs: Describe targets for sensor properties
` [PATCH 3/4] media: docs: USe SUBDEV_G_SELECTION "
` [PATCH 4/4] media: i2c: imx219: Selection compliance fixes

[PATCH v8 00/14] Rockchip ISP1 Driver
 2020-08-06 12:22 UTC  (9+ messages)
` [PATCH v8 05/14] media: rkisp1: add Rockchip ISP1 subdev driver

[PATCH v2 0/3] media: i2c: ov772x: Enable BT656 mode and test pattern support
 2020-08-06 14:45 UTC  (5+ messages)
` [PATCH v2 1/3] dt-bindings: media: ov772x: Document endpoint properties
` [PATCH v2 2/3] media: i2c: ov772x: Add support for BT656 mode

[PATCH v4l-utils v3 0/2] Add support for meson building
 2020-08-06 15:55 UTC  (3+ messages)
` [PATCH v4l-utils v3 1/2] Move README to markdown syntax
` [PATCH v4l-utils v3 2/2] Add support for meson building

[PATCH v2] media: ov7740: use SCCB regmap
 2020-08-06 15:48 UTC 

[PATCH 00/20] Add support for SATA/PCIe/USB2[3]/VIN/CSI on R8A774E1
 2020-08-06 11:47 UTC  (27+ messages)
` [PATCH 02/20] arm64: dts: renesas: r8a774e1: Add PCIe device nodes
` [PATCH 04/20] arm64: dts: renesas: r8a774e1: Add SATA controller node
` [PATCH 06/20] arm64: dts: renesas: r8a774e1: Add USB2.0 phy and host (EHCI/OHCI) device nodes
` [PATCH 08/20] dt-bindings: usb: usb-xhci: Document r8a774e1 support
` [PATCH 09/20] dt-bindings: phy: renesas,usb3-phy: Add "
` [PATCH 10/20] arm64: dts: renesas: r8a774e1: Add USB3.0 device nodes
` [PATCH 11/20] dt-bindings: usb: renesas,usbhs: Add r8a774e1 support
` [PATCH 12/20] dt-bindings: dma: renesas,usb-dmac: Add binding for r8a774e1
` [PATCH 13/20] arm64: dts: renesas: r8a774e1: Add USB-DMAC and HSUSB device nodes
` [PATCH 14/20] dt-bindings: sound: renesas,rsnd: Document r8a774e1 bindings
` [PATCH 15/20] arm64: dts: renesas: r8a774e1: Add audio support
` [PATCH 20/20] arm64: dts: renesas: r8a774e1: Add VIN and CSI-2 nodes

[PATCH v3 0/5] media: staging: rkisp1: document rkisp1-common.h
 2020-08-06 10:34 UTC  (6+ messages)
` [PATCH v3 1/5] media: staging: rkisp1: don't define vaddr field in rkisp1_buffer as an array
` [PATCH v3 2/5] media: staging: rkisp1: unify (un)register functions to have the same parameters
` [PATCH v3 3/5] media: staging: rkisp1: remove declaration of unimplemented function 'rkisp1_params_isr_handler'
` [PATCH v3 4/5] media: staging: rkisp1: group declaration of similar functions together
` [PATCH v3 5/5] media: staging: rkisp1: improve documentation of rkisp1-common.h

[PATCH V3] venus: core: add shutdown callback for venus
 2020-08-06  6:21 UTC 

[PATCH V2] venus: core: add shutdown callback for venus
 2020-08-06  5:07 UTC  (2+ messages)

[PATCH] media: ov5640: Correct Bit Div register in clock tree diagram
 2020-08-05 12:51 UTC  (2+ messages)

WARNING: refcount bug in l2cap_global_chan_by_psm
 2020-08-05 16:33 UTC 

[PATCH 0/7] media: Clean H264 stateless uAPI
 2020-08-05 16:41 UTC  (10+ messages)
` [PATCH 08/10] media: uapi: h264: Clean slice invariants syntax elements

[PATCH v2 0/9] media: staging: rkisp1: document rkisp1-common.h
 2020-08-05 13:59 UTC  (9+ messages)
` [PATCH v2 5/9] media: staging: rkisp1: add a pointer to rkisp1_device from struct rkisp1_isp

[PATCH v4 0/6] media: v4l2: Add extended fmt and buffer ioctls
 2020-08-05 14:05 UTC  (10+ messages)
` [PATCH v4 2/6] media: v4l2: Add extended buffer operations

[PATCH v11 00/28] Add support for mt2701 JPEG ENC support
 2020-08-05 13:55 UTC  (3+ messages)
` [PATCH v11 22/28] media: platform: Change the call functions of getting/enable/disable the jpeg's clock

[PATCH v2 0/3] media: vimc: Allow multiple capture devices to use the same sensor
 2020-08-05 15:18 UTC  (13+ messages)

[PATCH v2] media: rcar-vin: Add support to select data pins for YCbCr422-8bit input
 2020-08-05 12:34 UTC  (11+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).