linux-omap.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
* Display not working on omap4430
@ 2021-03-11 12:52 Mighty M
  2021-03-12 11:30 ` Mighty M
  0 siblings, 1 reply; 3+ messages in thread
From: Mighty M @ 2021-03-11 12:52 UTC (permalink / raw)
  To: linux-omap

I have been working on Samsung Galaxy Tab 2 mainline, it uses omap4430
processor. But the display doesnt seem to be working, backlight is
fine but the screen is blank. Here is the dmesg
https://pastebin.ubuntu.com/p/SY9kdPY9Rd/. The error seems to be clk
mismatch, but i have no clue on how to fix it. Regards

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: Display not working on omap4430
  2021-03-11 12:52 Display not working on omap4430 Mighty M
@ 2021-03-12 11:30 ` Mighty M
  2021-03-14 16:56   ` Tony Lindgren
  0 siblings, 1 reply; 3+ messages in thread
From: Mighty M @ 2021-03-12 11:30 UTC (permalink / raw)
  To: linux-omap

The full dmesg https://pastebin.ubuntu.com/p/KdBZyHzS7t/ i am running 5.11 rc3.

On Thu, Mar 11, 2021 at 6:22 PM Mighty M <mightymb17@gmail.com> wrote:
>
> I have been working on Samsung Galaxy Tab 2 mainline, it uses omap4430
> processor. But the display doesnt seem to be working, backlight is
> fine but the screen is blank. Here is the dmesg
> https://pastebin.ubuntu.com/p/SY9kdPY9Rd/. The error seems to be clk
> mismatch, but i have no clue on how to fix it. Regards

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: Display not working on omap4430
  2021-03-12 11:30 ` Mighty M
@ 2021-03-14 16:56   ` Tony Lindgren
  0 siblings, 0 replies; 3+ messages in thread
From: Tony Lindgren @ 2021-03-14 16:56 UTC (permalink / raw)
  To: Mighty M; +Cc: linux-omap

* Mighty M <mightymb17@gmail.com> [210312 11:32]:
> The full dmesg https://pastebin.ubuntu.com/p/KdBZyHzS7t/ i am running 5.11 rc3.
> 
> On Thu, Mar 11, 2021 at 6:22 PM Mighty M <mightymb17@gmail.com> wrote:
> >
> > I have been working on Samsung Galaxy Tab 2 mainline, it uses omap4430
> > processor. But the display doesnt seem to be working, backlight is
> > fine but the screen is blank. Here is the dmesg
> > https://pastebin.ubuntu.com/p/SY9kdPY9Rd/. The error seems to be clk
> > mismatch, but i have no clue on how to fix it. Regards

Not sure why that happens, but looks like I've fixed some of the warnings
you're seeing recently. At least the rcu and smartreflex splats have been
fixed in my fixes branch, so you may want to pick some of those to make
your dmesg more readable.

Regards,

Tony

^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, other threads:[~2021-03-14 16:56 UTC | newest]

Thread overview: 3+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2021-03-11 12:52 Display not working on omap4430 Mighty M
2021-03-12 11:30 ` Mighty M
2021-03-14 16:56   ` Tony Lindgren

This is a public inbox, see mirroring instructions
on how to clone and mirror all data and code used for this inbox