linux-rdma.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2019-11-01 02:37:13 to 2019-11-06 17:36:51 UTC [more...]

[PATCH] configfs: calculate the depth of parent item
 2019-11-06 17:36 UTC  (2+ messages)

[for-next v4 0/4] RDMA: modify_port improvements
 2019-11-06 17:35 UTC  (2+ messages)

[PATCH for-rc 0/4] Few more rc fixes
 2019-11-06 17:26 UTC  (8+ messages)
` [PATCH for-rc 1/4] IB/hfi1: Allow for all speeds higher than gen3

[PATCH v12 rdma-next 0/8] RDMA/qedr: Use the doorbell overflow recovery mechanism for RDMA
 2019-11-06 17:09 UTC  (14+ messages)
` [PATCH v12 rdma-next 2/8] RDMA/core: Create mmap database and cookie helper functions
    ` [EXT] "
` [PATCH v12 rdma-next 3/8] RDMA: Connect between the mmap entry and the umap_priv structure
` [PATCH v12 rdma-next 4/8] RDMA/efa: Use the common mmap_xa helpers

[PATCH v2 for-next 0/9] RDMA/hns: Cleanups for hip08
 2019-11-06 15:43 UTC  (13+ messages)
` [PATCH v2 for-next 1/9] RDMA/hns: Delete unnecessary variable max_post
` [PATCH v2 for-next 2/9] RDMA/hns: Remove unnecessary structure hns_roce_sqp
` [PATCH v2 for-next 3/9] RDMA/hns: Delete unnecessary uar from hns_roce_cq
` [PATCH v2 for-next 4/9] RDMA/hns: Modify fields of struct hns_roce_srq
` [PATCH v2 for-next 5/9] RDMA/hns: Replace not intuitive function/macro names
` [PATCH v2 for-next 6/9] RDMA/hns: Simplify doorbell initialization code
` [PATCH v2 for-next 7/9] RDMA/hns: Modify hns_roce_hw_v2_get_cfg to simplify the code
` [PATCH v2 for-next 8/9] RDMA/hns: Fix non-standard error codes
` [PATCH v2 for-next 9/9] RDMA/hns: Modify appropriate printings

[bug report] RDMA/qedr: Add doorbell overflow recovery support
 2019-11-06 15:38 UTC  (2+ messages)

[PATCH v2 00/15] Consolidate the mmu notifier interval_tree and locking
 2019-11-06 13:36 UTC  (31+ messages)
` [PATCH v2 01/15] mm/mmu_notifier: define the header pre-processor parts even if disabled
` [PATCH v2 08/15] xen/gntdev: Use select for DMA_SHARED_BUFFER
` [PATCH v2 09/15] xen/gntdev: use mmu_range_notifier_insert
` [PATCH v2 14/15] drm/amdgpu: Use mmu_range_notifier instead of hmm_mirror
        ` [PATCH v2a "

BAZY DANNYH! email: prodawez@teleworm.us UZNAJTE PODROBNEE
 2019-11-06 10:25 UTC 

[PATCH] RDMA/qedr: fix potential use after free
 2019-11-06  8:48 UTC  (2+ messages)
` [EXT] "

[PATCH] RDMA/i40iw: fix potential use after free
 2019-11-06  7:44 UTC  (2+ messages)

[PATCH][next] net/mlx5: fix kvfree of uninitialized pointer spec
 2019-11-06  6:24 UTC  (2+ messages)

[PATCH][next] net/mlx5: fix spelling mistake "metdata" -> "metadata"
 2019-11-06  6:21 UTC  (4+ messages)

[PATCH] RDMA/core: make function rdma_user_mmap_entry_free static
 2019-11-06  3:24 UTC 

[PATCH] RDMA/srpt: Report the SCSI residual to the initiator
 2019-11-06  3:13 UTC  (3+ messages)

[PATCH for-next] RDMA/hns: Bugfix for flush cqe in case softirq and multi-process
 2019-11-06  2:16 UTC  (14+ messages)

[PATCH rdma-next] RDMA/core: Use pr_warn_ratelimited
 2019-11-06  2:15 UTC  (7+ messages)

[PATCH v1] mlx4_core: fix wrong comment about the reason of subtract one from the max_cqes
 2019-11-06  2:01 UTC  (3+ messages)

[PATCH v2 00/18] mm/gup: track dma-pinned pages: FOLL_PIN, FOLL_LONGTERM
 2019-11-05 19:00 UTC  (51+ messages)
` [PATCH v2 01/18] mm/gup: pass flags arg to __gup_device_* functions
` [PATCH v2 02/18] mm/gup: factor out duplicate code from four routines
` [PATCH v2 03/18] goldish_pipe: rename local pin_user_pages() routine
` [PATCH v2 04/18] media/v4l2-core: set pages dirty upon releasing DMA buffers
` [PATCH v2 05/18] mm/gup: introduce pin_user_pages*() and FOLL_PIN
` [PATCH v2 06/18] goldish_pipe: convert to pin_user_pages() and put_user_page()
` [PATCH v2 07/18] infiniband: set FOLL_PIN, FOLL_LONGTERM via pin_longterm_pages*()
` [PATCH v2 08/18] mm/process_vm_access: set FOLL_PIN via pin_user_pages_remote()
` [PATCH v2 09/18] drm/via: set FOLL_PIN via pin_user_pages_fast()
` [PATCH v2 10/18] fs/io_uring: set FOLL_PIN via pin_user_pages()
` [PATCH v2 11/18] net/xdp: "
` [PATCH v2 12/18] mm/gup: track FOLL_PIN pages
` [PATCH v2 13/18] media/v4l2-core: pin_longterm_pages (FOLL_PIN) and put_user_page() conversion
` [PATCH v2 14/18] vfio, mm: "
` [PATCH v2 15/18] powerpc: book3s64: convert to pin_longterm_pages() and put_user_page()
` [PATCH v2 16/18] mm/gup_benchmark: support pin_user_pages() and related calls
` [PATCH v2 17/18] selftests/vm: run_vmtests: invoke gup_benchmark with basic FOLL_PIN coverage
` [PATCH v2 18/18] mm/gup: remove support for gup(FOLL_LONGTERM)

[PATCH 00/19] mm/gup: track dma-pinned pages: FOLL_PIN, FOLL_LONGTERM
 2019-11-05 18:16 UTC  (13+ messages)
` [PATCH 09/19] drm/via: set FOLL_PIN via pin_user_pages_fast()
` [PATCH 10/19] fs/io_uring: set FOLL_PIN via pin_user_pages()
` [PATCH 11/19] net/xdp: "
` [PATCH 19/19] Documentation/vm: add pin_user_pages.rst

[PATCH rdma-core 0/5] Introducing RDMACM support in pyverbs
 2019-11-05 14:46 UTC  (8+ messages)
` [PATCH rdma-core 1/5] pyverbs: New CMID class
` [PATCH rdma-core 2/5] tests: Fix PD API test
` [PATCH rdma-core 3/5] tests: New CMResources Class
` [PATCH rdma-core 4/5] tests: Add RDMACM synchronous traffic test
` [PATCH rdma-core 5/5] Documentation: Document creation of CMID

[PATCH v2 rdma-core] cxgb4: free appropriate pointer in error case
 2019-11-05 14:46 UTC  (2+ messages)

[PATCH rdma-core] cxgb4: always query device before initializing chip version
 2019-11-05 14:45 UTC  (2+ messages)

[PATCH] IB: mlx5: no need to check return value of debugfs_create functions
 2019-11-05 14:30 UTC  (6+ messages)

[PATCH for-next 0/9] RDMA/hns: Cleanups for hip08
 2019-11-05 14:28 UTC  (12+ messages)
` [PATCH for-next 1/9] {topost} RDMA/hns: Delete unnecessary variable max_post
` [PATCH for-next 2/9] {topost} RDMA/hns: Remove unnecessary structure hns_roce_sqp
` [PATCH for-next 3/9] {topost} RDMA/hns: Delete unnecessary uar from hns_roce_cq
` [PATCH for-next 4/9] {topost} RDMA/hns: Modify fields of struct hns_roce_srq
` [PATCH for-next 5/9] {topost} RDMA/hns: Replace not intuitive function/macro names
` [PATCH for-next 6/9] {topost} RDMA/hns: Simplify doorbell initialization code
` [PATCH for-next 7/9] {topost} RDMA/hns: Modify hns_roce_hw_v2_get_cfg to simplify the code
` [PATCH for-next 8/9] {topost} RDMA/hns: Fix non-standard error codes
` [PATCH for-next 9/9] {topost} RDMA/hns: Modify appropriate printings

BAZY DANNYH! email: prodawez@teleworm.us UZNAJTE PODROBNEE
 2019-11-05 10:41 UTC 

【Ask for help】 A question for __ib_cache_gid_add()
 2019-11-05  8:47 UTC  (6+ messages)

[PATCH v4 0/2] HMM tests and minor fixes
 2019-11-04 22:21 UTC  (3+ messages)
` [PATCH v4 1/2] mm/hmm: make full use of walk_page_range()
` [PATCH v4 2/2] mm/hmm/test: add self tests for HMM

[PATCH hmm 00/15] Consolidate the mmu notifier interval_tree and locking
 2019-11-04 20:25 UTC  (3+ messages)
` [PATCH hmm 05/15] RDMA/odp: Use mmu_range_notifier_insert()

[PATCH] RDMA/srpt: Report the SCSI residual to the initiator
 2019-11-04 16:01 UTC  (3+ messages)

[PATCH rdma-core] cxgb4: free appropriate pointer in error case
 2019-11-04 15:56 UTC  (4+ messages)

[PATCH rdma-next v2] IB/mlx5: Support flow counters offset for bulk counters
 2019-11-04  8:42 UTC  (2+ messages)

[PATCH rdma-core] libhns: Use syslog for debugging while no print by default
 2019-11-04  2:42 UTC  (5+ messages)

[PATCH] Revert "RDMA/srpt: Postpone HCA removal until after configfs directory removal"
 2019-11-04  1:14 UTC  (2+ messages)

[PATCH rdma-next v1] RDMA/ucma: Mask QPN to be 24 bits according to IBTA
 2019-11-03 13:24 UTC 

Your opportunity
 2019-11-02 13:38 UTC 

[PATCH mlx5-next 00/18] Mellanox, mlx5-next updates 28-10-2019
 2019-11-01 21:41 UTC  (2+ messages)

[PATCH v2 for-rc 1/4] IB/hfi1: Ensure full Gen3 speed in a Gen4 system
 2019-11-01 19:20 UTC 

[GIT PULL] Please pull RDMA subsystem changes
 2019-11-01 17:10 UTC  (2+ messages)

[PATCH for-rc 0/2] RDMA/hns: Fix incorrect assignments
 2019-11-01  2:33 UTC  (2+ messages)
` [PATCH for-rc 2/2] RDMA/hns: Correct the value of srq_desc_size


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).