linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2015-10-06 14:26:51 to 2015-10-06 16:22:30 UTC [more...]

[PATCH 3/5] locking/rtmutex: Use acquire/release semantics
 2015-10-06 16:19 UTC  (2+ messages)
` [tip:locking/core] "

[PATCH 2/5] locking/mutex: Use acquire/release semantics
 2015-10-06 16:18 UTC  (2+ messages)
` [tip:locking/core] "

[PATCH v2 1/3] mce: change asm/ioctls.h for linux/ioctl.h
 2015-10-06 16:21 UTC  (5+ messages)
` [PATCH v2 2/3] msm: remove unused header
` [PATCH v2 3/3] falloc: expose ioctl numbers into uapi
  ` [PATCH v3] "

[PATCH 5/5] locking/rwsem: Use acquire/release semantics
 2015-10-06 16:19 UTC  (2+ messages)
` [tip:locking/core] "

[PATCH v5][RESEND] perf, x86: Fix multi-segment problem of perf_event_intel_uncore
 2015-10-06 16:20 UTC  (2+ messages)
` [tip:perf/core] perf/x86/intel/uncore: "

[PATCH V3 1/1] perf/x86: Add Intel cstate PMUs support
 2015-10-06 16:20 UTC  (2+ messages)
` [tip:perf/core] "

[PATCH 0/8] Armada 38x SDHCI driver improvements
 2015-10-06 16:20 UTC  (20+ messages)
` [PATCH 1/8] mmc: sdhci-pxav3: remove broken clock base quirk for Armada 38x sdhci driver
` [PATCH 2/8] mmc: sdhci-pxav3: disable clock inversion for HS MMC cards
` [PATCH 3/8] mmc: sdhci-pxav3: fix error handling of armada_38x_quirks
` [PATCH 4/8] mmc: sdhci-pxav3: enable proper resuming on Armada 38x SoC
` [PATCH 6/8] ARM: mvebu: enable SDHCI card detection using DAT3 pin on A388-GP

[PATCH 4/5] locking/mcs: Use acquire/release semantics
 2015-10-06 16:19 UTC  (2+ messages)
` [tip:locking/core] "

[PATCH tip/core/rcu 0/13] Miscellaneous fixes for 4.4
 2015-10-06 16:20 UTC  (15+ messages)
` [PATCH tip/core/rcu 01/13] sched: Export sched_setscheduler_nocheck
  ` [PATCH tip/core/rcu 02/13] rcu: Use rcu_callback_t in call_rcu*() and friends
  ` [PATCH tip/core/rcu 03/13] rcu: Use call_rcu_func_t to replace explicit type equivalents
  ` [PATCH tip/core/rcu 04/13] rcu: Don't disable preemption for Tiny and Tree RCU readers
    ` [Kernel networking modules.] OSI levels 2 & 3, Assistance - If anyone knows anyone in the US. North West region
  ` [PATCH tip/core/rcu 05/13] rcu: Eliminate panic when silly boot-time fanout specified
  ` [PATCH tip/core/rcu 06/13] rcu: Add online/offline info to stall warning message
  ` [PATCH tip/core/rcu 07/13] rcu: Move preemption disabling out of __srcu_read_lock()
  ` [PATCH tip/core/rcu 08/13] rcu: Finish folding ->fqs_state into ->gp_state
  ` [PATCH tip/core/rcu 09/13] rcu: Correct comment for values of ->gp_state field
  ` [PATCH tip/core/rcu 10/13] rcu: Add rcu_pointer_handoff()
  ` [PATCH tip/core/rcu 11/13] rculist: Make list_entry_rcu() use lockless_dereference()
  ` [PATCH tip/core/rcu 12/13] rcu: Remove deprecated rcu_lockdep_assert()
  ` [PATCH tip/core/rcu 13/13] rculist: Use WRITE_ONCE() when deleting from reader-visible list

[PATCH v4 0/4] uio: add MSI/MSI-X support to uio_pci_generic driver
 2015-10-06 16:17 UTC  (5+ messages)
` [PATCH v4 1/4] uio: add ioctl support
` [PATCH v4 2/4] uio_pci_generic: properly initialize PCI bars mappings towards UIO
` [PATCH v4 3/4] uio_pci_generic: add MSI/MSI-X support
` [PATCH v4 4/4] Documentation: update uio-howto

[PATCH 1/5] asm-generic: Add _{relaxed|acquire|release}() variants for inc/dec atomics
 2015-10-06 16:18 UTC  (2+ messages)
` [tip:locking/core] locking/asm-generic: "

[tip:sched/core] sched/core: Remove a parameter in the migrate_task_rq() function
 2015-10-06 16:18 UTC 

[PATCH v2 0/5] ARM: sunxi: Introduce CHIP support
 2015-10-06 16:17 UTC  (4+ messages)
` [PATCH v2 5/5] ARM: sun5i: Add C.H.I.P DTS
  ` [linux-sunxi] "

[PATCH v2 2/3] sched/core: drop unlikely behind BUG_ON()
 2015-10-06 16:17 UTC  (2+ messages)
` [tip:sched/core] sched/core: Drop "

[PATCH] sched: fix task and run queue run_delay inconsistencies
 2015-10-06 16:17 UTC  (2+ messages)
` [tip:sched/core] sched/core: Fix task and run queue sched_info:: "

[PATCH] sched: Fix task_tick_fair from disabling numa_balancing
 2015-10-06 16:17 UTC  (2+ messages)
` [tip:sched/core] sched/numa: Fix task_tick_fair() "

[PATCH 1/2] x86: dumpstack, use pr_cont
 2015-10-06 16:16 UTC  (3+ messages)

[RESEND 1/3] hwrng: st: dt: Fix trivial typo in node address
 2015-10-06 16:12 UTC  (3+ messages)
` [RESEND 2/3] hwrng: st: Use real-world device timings for timeout
` [RESEND 3/3] hwrng: st: Report correct FIFO size

[RFC][PATCH] sched: Fix TASK_DEAD race in finish_task_switch()
 2015-10-06 16:12 UTC  (2+ messages)
` [tip:sched/core] sched/core: "

[PATCH v3] PCI: Xilinx-NWL-PCIe: Added support for Xilinx NWL PCIe Host Controller
 2015-10-06 16:13 UTC  (2+ messages)

[PATCH v3 0/3] uio: add MSI/MSI-X support to uio_pci_generic driver
 2015-10-06 16:09 UTC  (22+ messages)
` [PATCH v3 2/3] uio_pci_generic: add MSI/MSI-X support

[PATCH] Documentation: Remove misleading examples of the barriers in wake_*()
 2015-10-06 16:06 UTC  (11+ messages)

[PATCH 0/2] block drivers + dax vs driver unbind
 2015-10-06 16:04 UTC  (6+ messages)
` [PATCH 1/2] block: generic request_queue reference counting

[PATCH-RFC 5/7] arm: convert to generic builtin command line
 2015-10-06 16:00 UTC  (2+ messages)

eBPF / seccomp globals?
 2015-10-06 16:00 UTC  (7+ messages)

[PATCH-RFC 6/7] drivers: of: ifdef out cmdline section
 2015-10-06 15:47 UTC 

[PATCH-RFC 3/7] powerpc: convert to generic builtin command line
 2015-10-06 15:47 UTC 

[PATCH v3 1/3] uio: add ioctl support
 2015-10-06 15:57 UTC  (13+ messages)

[PATCH-RFC 4/7] mips: convert to generic builtin command line
 2015-10-06 15:47 UTC 

[PATCH-RFC 7/7] arm64: convert to generic builtin command line
 2015-10-06 15:47 UTC 

[PATCH-RFC 2/7] x86: convert to generic builtin command line
 2015-10-06 15:47 UTC 

[PATCH-RFC 1/7] add generic builtin command line
 2015-10-06 15:47 UTC 

[PATCH v4 0/5] PCI: Add support for PCI Enhanced Allocation "BARs"
 2015-10-06 15:47 UTC  (5+ messages)

[PATCH 0/4] sched/fair: Clean up sched metric definitions
 2015-10-06  8:00 UTC  (4+ messages)
` [PATCH 1/4] sched/fair: Generalize the load/util averages resolution definition

[PATCH v2] drm/gma500: fix double freeing
 2015-10-06 15:48 UTC 

[GIT PULL] at91: cleanup for 4.4 #1
 2015-10-06 15:28 UTC 

PROBLEM: Intel VGA output busticated on 4.3-rc2 (regression)
 2015-10-06 15:42 UTC  (2+ messages)

[PATCH 1/1] mm: vmstat: Add OOM kill count in vmstat counter
 2015-10-06 15:41 UTC  (6+ messages)

[PATCH 0/2] uio_msi: device driver
 2015-10-06 15:41 UTC  (13+ messages)
` [PATCH 2/2] uio: new driver to support PCI MSI-X
        ` [dpdk-dev] "

[PATCH v2] x86/mm: warn on W+x mappings
 2015-10-06 15:37 UTC  (5+ messages)

RFC: reduce CONFIG_SCSI_CONSTANTS impact by 4k
 2015-10-06 15:39 UTC  (5+ messages)

[PATCH v1] clocksource: Sigma Designs Tango 27 MHz xtal
 2015-10-06 15:10 UTC 

[PATCHv12 00/37] THP refcounting redesign
 2015-10-06 15:24 UTC  (38+ messages)
` [PATCHv12 01/37] mm, proc: adjust PSS calculation
` [PATCHv12 02/37] rmap: add argument to charge compound page
` [PATCHv12 03/37] memcg: adjust to support new THP refcounting
` [PATCHv12 04/37] mm, thp: adjust conditions when we can reuse the page on WP fault
` [PATCHv12 05/37] mm: adjust FOLL_SPLIT for new refcounting
` [PATCHv12 06/37] mm: handle PTE-mapped tail pages in gerneric fast gup implementaiton
` [PATCHv12 07/37] thp, mlock: do not allow huge pages in mlocked area
` [PATCHv12 08/37] khugepaged: ignore pmd tables with THP mapped with ptes
` [PATCHv12 09/37] thp: rename split_huge_page_pmd() to split_huge_pmd()
` [PATCHv12 10/37] mm, vmstats: new THP splitting event
` [PATCHv12 11/37] mm: temporally mark THP broken
` [PATCHv12 12/37] thp: drop all split_huge_page()-related code
` [PATCHv12 13/37] mm: drop tail page refcounting
` [PATCHv12 14/37] futex, thp: remove special case for THP in get_futex_key
` [PATCHv12 15/37] ksm: prepare to new THP semantics
` [PATCHv12 16/37] mm, thp: remove compound_lock
` [PATCHv12 17/37] arm64, thp: remove infrastructure for handling splitting PMDs
` [PATCHv12 18/37] arm, "
` [PATCHv12 19/37] mips, "
` [PATCHv12 20/37] powerpc, "
` [PATCHv12 21/37] s390, "
` [PATCHv12 22/37] sparc, "
` [PATCHv12 23/37] tile, "
` [PATCHv12 24/37] x86, "
` [PATCHv12 25/37] mm, "
` [PATCHv12 26/37] mm: rework mapcount accounting to enable 4k mapping of THPs
` [PATCHv12 27/37] mm: differentiate page_mapped() from page_mapcount() for compound pages
` [PATCHv12 28/37] mm, numa: skip PTE-mapped THP on numa fault
` [PATCHv12 29/37] thp: implement split_huge_pmd()
` [PATCHv12 30/37] thp: add option to setup migration entries during PMD split
` [PATCHv12 31/37] thp, mm: split_huge_page(): caller need to lock page
` [PATCHv12 32/37] thp: reintroduce split_huge_page()
` [PATCHv12 33/37] migrate_pages: try to split pages on qeueuing
` [PATCHv12 34/37] thp: introduce deferred_split_huge_page()
` [PATCHv12 35/37] mm: re-enable THP
` [PATCHv12 36/37] thp: update documentation
` [PATCHv12 37/37] thp: allow mlocked THP again

[PATCH V5 0/2] copy to/in/from user optimization
 2015-10-06 15:37 UTC  (2+ messages)

[PATCH 0/5] LED core improvements
 2015-10-06 15:36 UTC  (7+ messages)
` [PATCH 1/5] leds: core: Move LED core callbacks out of led-class.c
` [PATCH 2/5] leds: core: Add LED_BLINK_CHANGE and LED_BLINK_DISABLE flags
` [PATCH 3/5] leds: Rename brightness_set_sync op to brightness_set_blocking

[RESEND 1/3] hwrng: st: dt: Fix trivial typo in node address
 2015-10-06 15:48 UTC  (6+ messages)
` [PATCH 2/3] hwrng: st: Report correct FIFO size
` [PATCH 3/3] hwrng: st: Use real-world device timings for timeout

RFC: reduce CONFIG_SCSI_CONSTANTS impact by 4k
 2015-10-06 15:31 UTC  (8+ messages)
` [PATCH 0/2] scsi: reduce CONFIG_SCSI_CONSTANTS=y impact by 8k
  ` [PATCH 1/2] scsi: move Additional Sense Codes to separate file
  ` [PATCH 2/2] scsi: reduce CONFIG_SCSI_CONSTANTS=y impact by 8k

[RFC/PATCH 00/11] arm: omap: counter32k rework
 2015-10-06 15:29 UTC  (7+ messages)
` [RFC/PATCH 11/11] arm: boot: dts: omap: add missing default status for 32k counter

Applied "regmap: Allow installing custom reg_update_bits function" to the regmap tree
 2015-10-06 15:26 UTC 

[PATCH v4 00/26] ARM: pxa: magician: Rework HTC Magician support
 2015-10-06 15:25 UTC  (2+ messages)

[PATCH v2 0/6] kernel/cpu.c: eliminate some indirection
 2015-10-06 15:21 UTC  (7+ messages)
` [PATCH v2 1/6] powerpc/fadump: rename cpu_online_mask member of struct fadump_crash_info_header
` [PATCH v2 2/6] kernel/cpu.c: change type of cpu_possible_bits and friends
` [PATCH v2 3/6] kernel/cpu.c: export __cpu_*_mask
` [PATCH v2 4/6] drivers/base/cpu.c: use __cpu_*_mask directly
` [PATCH v2 5/6] kernel/cpu.c: eliminate cpu_*_mask
` [PATCH v2 6/6] kernel/cpu.c: make set_cpu_* static inlines

[PATCH v2 00/25] powerpc/8xx: Use large pages for RAM and IMMR and other improvments
 2015-10-06 15:17 UTC  (12+ messages)
` [PATCH v2 07/25] powerpc32: refactor x_mapped_by_bats() and x_mapped_by_tlbcam() together
` [PATCH v2 11/25] powerpc/8xx: map 16M RAM at startup
` [PATCH v2 15/25] powerpc/8xx: move 8xx SPRN defines into reg_8xx.h and add some missing ones

[PATCH v1] scsi: ufs: add ioctl interface for query request
 2015-10-06 15:15 UTC 

[PATCH net-next v2 1/2] regmap: Allow installing custom reg_update_bits function
 2015-10-06 15:07 UTC  (5+ messages)

[tpmdd-devel] [PATCH 4/4] keys, trusted: seal/unseal with TPM 2.0 chips
 2015-10-06 15:05 UTC  (11+ messages)

[PATCH RESEND] phy: exynos-usb2: add vbus regulator support
 2015-10-06 15:02 UTC  (5+ messages)

can't oom-kill zap the victim's memory?
 2015-10-06 14:52 UTC  (14+ messages)
            ` Can't we use timeout based OOM warning/killing?

[PATCH 1/3] f2fs: introduce background_gc=sync mount option
 2015-10-06 14:54 UTC  (3+ messages)
` [PATCH 3/3] f2fs: introduce a periodic checkpoint flow
  ` [f2fs-dev] "

Re: Re: Re: [PATCH v3] arm: Adding support for atomic half word exchange
 2015-10-06 14:54 UTC  (2+ messages)

[PATCH] f2fs: merge meta writes as many possible
 2015-10-06 14:54 UTC  (2+ messages)
` [f2fs-dev] "

[PATCH v7 0/2] Enable capsule loader interface for efi firmware updating
 2015-10-06 14:53 UTC  (7+ messages)
` [PATCH v7 1/2] efi: export efi_capsule_supported() function symbol

[PATCH 0/3] mailbox: rockchip: Add mailbox driver for Rockchip platform
 2015-10-06 14:50 UTC  (3+ messages)
` [PATCH 1/3] dt-bindings: Add document of Rockchip mailbox

[PATCH v3] x86/mm: warn on W+x mappings
 2015-10-06 14:49 UTC  (4+ messages)
` [tip:x86/mm] x86/mm: Warn on W^X mappings

[GIT PULL] at91: soc for 4.4 #1
 2015-10-06 14:44 UTC  (2+ messages)

linux-next: Tree for Oct 6
 2015-10-06 14:46 UTC  (2+ messages)

[PATCH v5 0/3] PCI: st: provide support for dw pcie
 2015-10-06 14:45 UTC  (3+ messages)
` [PATCH v5 2/3] PCI: st: Add Device Tree bindings for sti pcie

[PATCH v3 3/5] net: dsa: complete dsa_switch_destroy
 2015-10-06 14:40 UTC 

[PATCH v3 5/5] net: dsa: exit probe if no switch were found
 2015-10-06 14:40 UTC 

[PATCH v3 4/5] net: dsa: switch to devm_ calls and remove kfree calls
 2015-10-06 14:40 UTC 

[PATCH v3 2/5] net: dsa: add missing dsa_switch mdiobus remove
 2015-10-06 14:40 UTC 

[PATCH v3 1/5] net: dsa: add missing kfree on remove
 2015-10-06 14:39 UTC 

[PATCH v3 0/5] net: dsa: complete and fix the dsa unbinding
 2015-10-06 14:39 UTC 

[PATCH] hugetlb: clear PG_reserved before setting PG_head on gigantic pages
 2015-10-06 14:35 UTC 

[PATCH 00/13] Enhance twl4030_charger functionality. - V3
 2015-10-06 14:34 UTC  (5+ messages)
` [PATCH 10/13] twl4030_charger: add software controlled linear charging mode

[PATCH 1/2] regmap: only call custom reg_update_bits() if reg is marked volatile
 2015-10-06 14:31 UTC  (5+ messages)

[RFC 1/7] arm64: pm/domains: try mutualize CPU domains init between arm/arm64
 2015-10-06 14:27 UTC  (8+ messages)
` [RFC v2 0/6] Managing cluser-level c-states with generic power domains
  ` [RFC v2 1/6] arm64: Juno: declare generic power domains for both clusters
  ` [RFC v2 2/6] PM / Domains: prepare for devices that might register a power state
  ` [RFC v2 3/6] PM / Domains: introduce power-states consistent with c-states
  ` [RFC v2 4/6] PM / Domains: succeed & warn when attaching non-irqsafe devices to an irq-safe domain
  ` [RFC v2 5/6] arm: cpuidle: let genpd handle the cluster power transition with 'power-states'
  ` [RFC v2 6/6] PM / Domains: add debugfs 'states' and 'timings' seq files

ERROR: "vb2_ops_wait_finish" [drivers/input/touchscreen/sur40.ko] undefined!
 2015-10-06 14:29 UTC 

[GIT PULL] at91: dt for 4.4 #1
 2015-10-06 14:28 UTC  (2+ messages)

[RFC 0/3] perf tools: Make perf_hpp__init respect output dimensions
 2015-10-06 14:28 UTC  (3+ messages)

[PATCH] block: flush queued bios when the process blocks
 2015-10-06 14:26 UTC  (11+ messages)
            `  "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).