WireGuard Archive on lore.kernel.org
 help / color / Atom feed
* WireGuard on macOS: config self-deletes
@ 2019-09-03 15:18 Nadim Kobeissi
  0 siblings, 0 replies; only message in thread
From: Nadim Kobeissi @ 2019-09-03 15:18 UTC (permalink / raw)
  To: wireguard

Hello,

On macOS 10.15 Beta 7 (19A546d), the latest version of WireGuard (as downloaded from the App Store) exhibits strange behavior: overnight, the configuration for my tunnel vanishes. This has so far happened twice.

This does not occur on my other macOS machine, which runs macOS 10.14.

I am happy to help diagnose this problem as necessary.

Nadim Kobeissi
Symbolic Software • https://symbolic.software

_______________________________________________
WireGuard mailing list
WireGuard@lists.zx2c4.com
https://lists.zx2c4.com/mailman/listinfo/wireguard

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, back to index

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2019-09-03 15:18 WireGuard on macOS: config self-deletes Nadim Kobeissi

WireGuard Archive on lore.kernel.org

Archives are clonable:
	git clone --mirror https://lore.kernel.org/wireguard/0 wireguard/git/0.git

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V2 wireguard wireguard/ https://lore.kernel.org/wireguard \
		wireguard@lists.zx2c4.com zx2c4-wireguard@archiver.kernel.org
	public-inbox-index wireguard


Newsgroup available over NNTP:
	nntp://nntp.lore.kernel.org/com.zx2c4.lists.wireguard


AGPL code for this site: git clone https://public-inbox.org/ public-inbox