All of lore.kernel.org
 help / color / mirror / Atom feed
From: "Andrew F. Davis" <afd@ti.com>
To: Jonathan Cameron <jic23@kernel.org>,
	Hartmut Knaack <knaack.h@gmx.de>,
	Lars-Peter Clausen <lars@metafoo.de>,
	Peter Meerwald-Stadler <pmeerw@pmeerw.net>,
	Dmitry Torokhov <dmitry.torokhov@gmail.com>,
	Lee Jones <lee.jones@linaro.org>, Dave Gerlach <d-gerlach@ti.com>
Cc: <linux-iio@vger.kernel.org>, <linux-input@vger.kernel.org>,
	<linux-kernel@vger.kernel.org>, "Andrew F . Davis" <afd@ti.com>
Subject: [PATCH 0/8] TI AM335x TSC/ADC cleanup
Date: Tue, 31 May 2016 12:00:05 -0500	[thread overview]
Message-ID: <20160531170013.2649-1-afd@ti.com> (raw)

Hello all,

This series is a group of non-functional changes I would
like to get in this cycle to prepare some regmap based
changes I would like to make next cycle. Hopefully the
churn can be seen as more useful in that case.

Thanks,
Andrew

Andrew F. Davis (8):
  mfd: ti_am335x_tscadc: Use SIMPLE_DEV_PM_OPS helper macro
  iio: adc: ti_am335x_adc: use SIMPLE_DEV_PM_OPS helper macro
  mfd: ti_am335x_tscadc: Remove use of single line functions
  mfd: ti_am335x_tscadc: Unify variable naming when refrencing
    ti_tscadc_dev
  mfd: ti_am335x_tscadc: Rename regmap_tscadc to regmap
  mfd: ti_am335x_tscadc: use variable name for sizeof() operator
  iio: adc: ti_am335x_adc: use variable names for sizeof() operator
  Input: ti_am335x_tsc - use variable name for sizeof() operator

 drivers/iio/adc/ti_am335x_adc.c           |  22 ++---
 drivers/input/touchscreen/ti_am335x_tsc.c |   2 +-
 drivers/mfd/ti_am335x_tscadc.c            | 135 +++++++++++++-----------------
 include/linux/mfd/ti_am335x_tscadc.h      |   2 +-
 4 files changed, 64 insertions(+), 97 deletions(-)

-- 
2.8.3

WARNING: multiple messages have this Message-ID (diff)
From: "Andrew F. Davis" <afd@ti.com>
To: Jonathan Cameron <jic23@kernel.org>,
	Hartmut Knaack <knaack.h@gmx.de>,
	Lars-Peter Clausen <lars@metafoo.de>,
	Peter Meerwald-Stadler <pmeerw@pmeerw.net>,
	Dmitry Torokhov <dmitry.torokhov@gmail.com>,
	Lee Jones <lee.jones@linaro.org>, Dave Gerlach <d-gerlach@ti.com>
Cc: linux-iio@vger.kernel.org, linux-input@vger.kernel.org,
	linux-kernel@vger.kernel.org, "Andrew F . Davis" <afd@ti.com>
Subject: [PATCH 0/8] TI AM335x TSC/ADC cleanup
Date: Tue, 31 May 2016 12:00:05 -0500	[thread overview]
Message-ID: <20160531170013.2649-1-afd@ti.com> (raw)

Hello all,

This series is a group of non-functional changes I would
like to get in this cycle to prepare some regmap based
changes I would like to make next cycle. Hopefully the
churn can be seen as more useful in that case.

Thanks,
Andrew

Andrew F. Davis (8):
  mfd: ti_am335x_tscadc: Use SIMPLE_DEV_PM_OPS helper macro
  iio: adc: ti_am335x_adc: use SIMPLE_DEV_PM_OPS helper macro
  mfd: ti_am335x_tscadc: Remove use of single line functions
  mfd: ti_am335x_tscadc: Unify variable naming when refrencing
    ti_tscadc_dev
  mfd: ti_am335x_tscadc: Rename regmap_tscadc to regmap
  mfd: ti_am335x_tscadc: use variable name for sizeof() operator
  iio: adc: ti_am335x_adc: use variable names for sizeof() operator
  Input: ti_am335x_tsc - use variable name for sizeof() operator

 drivers/iio/adc/ti_am335x_adc.c           |  22 ++---
 drivers/input/touchscreen/ti_am335x_tsc.c |   2 +-
 drivers/mfd/ti_am335x_tscadc.c            | 135 +++++++++++++-----------------
 include/linux/mfd/ti_am335x_tscadc.h      |   2 +-
 4 files changed, 64 insertions(+), 97 deletions(-)

-- 
2.8.3


             reply	other threads:[~2016-05-31 17:00 UTC|newest]

Thread overview: 33+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2016-05-31 17:00 Andrew F. Davis [this message]
2016-05-31 17:00 ` [PATCH 0/8] TI AM335x TSC/ADC cleanup Andrew F. Davis
2016-05-31 17:00 ` [PATCH 1/8] mfd: ti_am335x_tscadc: Use SIMPLE_DEV_PM_OPS helper macro Andrew F. Davis
2016-05-31 17:00   ` Andrew F. Davis
2016-06-08 15:35   ` Lee Jones
2016-06-08 15:35     ` Lee Jones
2016-05-31 17:00 ` [PATCH 2/8] iio: adc: ti_am335x_adc: use " Andrew F. Davis
2016-05-31 17:00   ` Andrew F. Davis
2016-06-03 12:16   ` Jonathan Cameron
2016-06-03 12:16     ` Jonathan Cameron
2016-05-31 17:00 ` [PATCH 3/8] mfd: ti_am335x_tscadc: Remove use of single line functions Andrew F. Davis
2016-05-31 17:00   ` Andrew F. Davis
2016-06-08 15:35   ` Lee Jones
2016-06-08 15:35     ` Lee Jones
2016-05-31 17:00 ` [PATCH 4/8] mfd: ti_am335x_tscadc: Unify variable naming when refrencing ti_tscadc_dev Andrew F. Davis
2016-05-31 17:00   ` Andrew F. Davis
2016-05-31 17:53   ` Dave Gerlach
2016-05-31 17:53     ` Dave Gerlach
2016-06-08 15:34   ` Lee Jones
2016-05-31 17:00 ` [PATCH 5/8] mfd: ti_am335x_tscadc: Rename regmap_tscadc to regmap Andrew F. Davis
2016-05-31 17:00   ` Andrew F. Davis
2016-06-08 15:33   ` Lee Jones
2016-05-31 17:00 ` [PATCH 6/8] mfd: ti_am335x_tscadc: use variable name for sizeof() operator Andrew F. Davis
2016-05-31 17:00   ` Andrew F. Davis
2016-06-08 15:35   ` Lee Jones
2016-05-31 17:00 ` [PATCH 7/8] iio: adc: ti_am335x_adc: use variable names " Andrew F. Davis
2016-05-31 17:00   ` Andrew F. Davis
2016-06-03 12:15   ` Jonathan Cameron
2016-05-31 17:00 ` [PATCH 8/8] Input: ti_am335x_tsc - use variable name " Andrew F. Davis
2016-05-31 17:00   ` Andrew F. Davis
2016-06-01 18:35   ` Dmitry Torokhov
2016-06-01 18:35     ` Dmitry Torokhov
2016-06-08 15:36 ` [PATCH 0/8] TI AM335x TSC/ADC cleanup Lee Jones

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20160531170013.2649-1-afd@ti.com \
    --to=afd@ti.com \
    --cc=d-gerlach@ti.com \
    --cc=dmitry.torokhov@gmail.com \
    --cc=jic23@kernel.org \
    --cc=knaack.h@gmx.de \
    --cc=lars@metafoo.de \
    --cc=lee.jones@linaro.org \
    --cc=linux-iio@vger.kernel.org \
    --cc=linux-input@vger.kernel.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=pmeerw@pmeerw.net \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.