linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2015-10-06 16:44:54 to 2015-10-06 19:56:08 UTC [more...]

[PATCHv3 00/56] perf stat: Add scripting support
 2015-10-06 19:54 UTC  (8+ messages)
` [PATCH 01/56] perf tools: Add thread_map event
` [PATCH 02/56] perf tools: Add thread_map event sythesize function
` [PATCH 03/56] perf tools: Add thread_map__new_event function
` [PATCH 04/56] perf tools: Add perf_event__fprintf_thread_map function
` [PATCH 05/56] perf tools: Add cpu_map event
` [PATCH 07/56] perf tools: Add cpu_map__new_event function
` [PATCH 09/56] perf tools: Add stat config event

[PATCH] net/bonding: send arp in interval if no active slave
 2015-10-06 19:53 UTC  (2+ messages)
` [PATCH v4] "

[PATCH 0/7][v4] Add OTG support for FSL socs
 2015-10-06 19:53 UTC  (2+ messages)

[PATCH] bridge/netfilter: avoid unused label warning
 2015-10-06 19:39 UTC  (3+ messages)

[RESEND 1/3] hwrng: st: dt: Fix trivial typo in node address
 2015-10-06 19:37 UTC  (3+ messages)
` [PATCH 3/3] hwrng: st: Use real-world device timings for timeout

[PATCH v2] video: fbdev: add Marvell PXA framebuffer binding
 2015-10-06 19:32 UTC  (5+ messages)

[PATCH] PCI: prevent out of bounds access in numa_node override
 2015-10-06 19:36 UTC  (2+ messages)

[PATCH tip/core/rcu 0/13] percpu-rwsem patches for 4.4
 2015-10-06 19:33 UTC  (17+ messages)
` [PATCH tip/core/rcu 01/13] locktorture: Support rtmutex torturing
  ` [PATCH tip/core/rcu 02/13] locking/percpu-rwsem: Export symbols for locktorture
  ` [PATCH tip/core/rcu 03/13] locktorture: Add torture tests for percpu_rwsem
  ` [PATCH tip/core/rcu 04/13] torture: Consolidate cond_resched_rcu_qs() into stutter_wait()
  ` [PATCH tip/core/rcu 05/13] rcu: Create rcu_sync infrastructure
  ` [PATCH tip/core/rcu 06/13] rcu_sync: Simplify rcu_sync using new rcu_sync_ops structure
  ` [PATCH tip/core/rcu 07/13] rcu_sync: Add CONFIG_PROVE_RCU checks
  ` [PATCH tip/core/rcu 08/13] rcu_sync: Introduce rcu_sync_dtor()
  ` [PATCH tip/core/rcu 09/13] locking/percpu-rwsem: Make percpu_free_rwsem() after kzalloc() safe
  ` [PATCH tip/core/rcu 10/13] locking/percpu-rwsem: Make use of the rcu_sync infrastructure
  ` [PATCH tip/core/rcu 11/13] locking/percpu-rwsem: Fix the comments outdated by rcu_sync
  ` [PATCH tip/core/rcu 12/13] locking/percpu-rwsem: Clean up the lockdep annotations in percpu_down_read()
  ` [PATCH tip/core/rcu 13/13] rcu_sync: Cleanup the CONFIG_PROVE_RCU checks

[PATCH v2 0/2] Make oxili GDSC parent of oxili_cx GDSC
 2015-10-06 19:32 UTC  (6+ messages)
` [PATCH v2 1/2] PM / Domains: Make pm_genpd_{add,remove}_subdomain() available to modules
` [PATCH v2 2/2] clk: qcom: Make oxili GDSC parent of oxili_cx GDSC

[PATCH v3] selftests/seccomp: build and pass on arm64
 2015-10-06 19:30 UTC 

[PATCH] ARM:mm: fix kmap_atomic_to_page
 2015-10-06 19:28 UTC  (2+ messages)

[PATCH v3 0/5] Add support for Broadcom's iProc MDIO and Cygnus Ethernet PHY
 2015-10-06 19:25 UTC  (6+ messages)
` [PATCH v3 1/5] dt-bindings: net: Broadcom iProc MDIO bus driver device tree binding
` [PATCH v3 2/5] net: phy: Broadcom iProc MDIO bus driver
` [PATCH v3 3/5] net: phy: Add Broadcom phy library for common interfaces
` [PATCH v3 4/5] net: phy: Broadcom Cygnus internal Etherent PHY driver
` [PATCH v3 5/5] net: phy: bcm7xxx: Modified to use global core register defines

[PATCH] PCI: create builtin_pci_driver to avoid registration boilerplate
 2015-10-06 19:27 UTC  (2+ messages)

[PATCH net-next 0/2] bpf: unprivileged
 2015-10-06 19:26 UTC  (13+ messages)
` [PATCH net-next 1/2] bpf: enable non-root eBPF programs

[PATCH v5 0/2] Add Cygnus PCIe Serdes/PHY support
 2015-10-06 19:25 UTC  (9+ messages)
` [PATCH v5 2/2] phy: cygnus: pcie: Add Cygnus PCIe PHY support

[PATCH v2 0/3] various strscpy fixes
 2015-10-06 19:23 UTC  (4+ messages)
` [PATCH v2 1/3] word-at-a-time.h: fix some Kbuild files
` [PATCH v2 2/3] word-at-a-time.h: support zero_bytemask() on alpha and tile
` [PATCH v2 3/3] strscpy: zero any trailing garbage bytes in the destination

[PATCHv3 0/1] Update SCSI hosts to use idr for host number mgmt
 2015-10-06 19:19 UTC  (3+ messages)
` [PATCHv3 1/1] SCSI: update hosts module to use idr index management

[PATCH v03 00/98] Userspace compile test and fixes for exported uapi header files
 2015-10-06 19:20 UTC  (3+ messages)
` [PATCH 97/98] HACK include/uapi/linux/elfcore.h: use __kernel_pid_t and remove elf_greg_t stuff in userspace

Kindly need Your Assistance
 2015-10-06 19:15 UTC 

[PATCH v2 00/22] arm64: Consolidate CPU feature handling
 2015-10-06 19:16 UTC  (5+ messages)
` [PATCH v2 21/22] arm64: cpuinfo: Expose MIDR_EL1 and REVIDR_EL1 to sysfs

[PATCH 00/11] arm: omap: counter32k rework
 2015-10-06 19:15 UTC  (14+ messages)
` [PATCH 01/11] arm: omap2: timer: get rid of obfuscating macros
` [PATCH 02/11] arm: omap2: timer: add a gptimer argument to sync32k_timer_init()
` [PATCH 03/11] arm: omap2: timer: remove __omap_gptimer_init()
` [PATCH 04/11] arm: omap2: timer: provide generic sync32k_timer_init function
` [PATCH 05/11] arm: omap2: timer: move realtime_counter_init() around
` [PATCH 06/11] arm: omap2: timer: always call clocksource_of_init() when DT
` [PATCH 07/11] arm: omap2: timer: remove omap4_local_timer_init
` [PATCH 08/11] arm: omap2: timer: rename omap_sync32k_timer_init()
` [PATCH 09/11] clocksource: add TI 32.768 Hz counter driver
` [PATCH 10/11] arm: omap2+: select 32k clocksource driver
` [PATCH 11/11] arm: omap2: timer: limit hwmod usage to non-DT boots

[PATCH v5 0/3] PCI: st: provide support for dw pcie
 2015-10-06 19:01 UTC  (3+ messages)
` [PATCH v5 1/3] ARM: STi: Kconfig update for PCIe support

[PATCH] genirq: Handle force threading of irqs with primary and thread handler
 2015-10-06 18:59 UTC  (3+ messages)
` [tip:irq/core] "

[PATCH v2 4/5] net: phy: Broadcom Cygnus internal Etherent PHY driver
 2015-10-06 18:56 UTC  (2+ messages)

[PATCH 0/9] dw-hdmi audio support
 2015-10-06 18:54 UTC  (6+ messages)
` [PATCH 1/9] drm: bridge/dw_hdmi-ahb-audio: add audio driver

[PATCH] x86: cmpxchg_double: Add missing memory clobber
 2015-10-06 18:54 UTC 

[PATCH v6 3/6] power: Add support for DA9150 Fuel-Gauge
 2015-10-06 18:50 UTC  (2+ messages)

[PATCH v3 0/3] uio: add MSI/MSI-X support to uio_pci_generic driver
 2015-10-06 18:51 UTC  (11+ messages)
` [PATCH v3 2/3] uio_pci_generic: add MSI/MSI-X support

[PATCH] block: flush queued bios when the process blocks
 2015-10-06 18:50 UTC  (10+ messages)
            `  "
              ` [dm-devel] "

can't oom-kill zap the victim's memory?
 2015-10-06 18:45 UTC  (11+ messages)

[PATCH] iio: mxs-lradc: Fix temperature offset
 2015-10-06 18:43 UTC  (2+ messages)

[PATCH tip/core/rcu 0/4] torture-test changes for 4.4
 2015-10-06 18:32 UTC  (8+ messages)
` [PATCH tip/core/rcu 1/4] rcutorture: Fix module unwind when bad torture_type specified
  ` [PATCH tip/core/rcu 2/4] rcutorture: Fix unused-function warning for torturing_tasks()
  ` [PATCH tip/core/rcu 3/4] torture: Forgive non-plural arguments
  ` [PATCH tip/core/rcu 4/4] locktorture: Fix module unwind when bad torture_type specified

[PATCH v5 0/4] uio: add MSI/MSI-X support to uio_pci_generic driver
 2015-10-06 18:27 UTC  (6+ messages)
` [PATCH v5 1/4] uio: add ioctl support
` [PATCH v5 2/4] uio_pci_generic: properly initialize PCI bars mappings towards UIO
` [PATCH v5 3/4] uio_pci_generic: add MSI/MSI-X support
` [PATCH v5 4/4] Documentation: update uio-howto

[PATCH v2 00/36] x86: Rewrite all syscall entries except native 64-bit
 2015-10-06 18:26 UTC  (10+ messages)
` [PATCH v2 09/36] x86/asm: Re-add manual CFI infrastructure
` [PATCH v2 22/36] x86/entry: Add C code for fast system call entries

Missing operand for tlbie instruction on Power7
 2015-10-06 18:25 UTC  (3+ messages)

[PATCH] Typo correction for description in gpio document
 2015-10-06 18:24 UTC 

[PATCH v3 0/4] SysFS driver for QEMU fw_cfg device
 2015-10-06 18:17 UTC  (4+ messages)
` [PATCH v3 1/4] firmware: introduce sysfs driver for QEMU's "

[PATCH v4 0/2] pwm: Broadcom BCM7038 PWM controller (v4)
 2015-10-06 18:16 UTC  (4+ messages)

[PATCH] x86/process: Silence KASAN warnings in get_wchan()
 2015-10-06 18:11 UTC  (8+ messages)

[PATCH tip/core/rcu 0/13] Miscellaneous fixes for 4.4
 2015-10-06 18:07 UTC  (21+ messages)
` [PATCH tip/core/rcu 01/13] sched: Export sched_setscheduler_nocheck
  ` [PATCH tip/core/rcu 04/13] rcu: Don't disable preemption for Tiny and Tree RCU readers
  ` [PATCH tip/core/rcu 06/13] rcu: Add online/offline info to stall warning message
  ` [PATCH tip/core/rcu 07/13] rcu: Move preemption disabling out of __srcu_read_lock()
  ` [PATCH tip/core/rcu 10/13] rcu: Add rcu_pointer_handoff()

[PATCH v3 0/4] ST PLL improvement
 2015-10-06 18:06 UTC  (3+ messages)
` [PATCH v3 2/4] drivers: clk: st: PLL rate change implementation for DVFS

[PATCH 01/10] nbd: Fix timeout detection
 2015-10-06 18:03 UTC  (2+ messages)
` [PATCH] nbd: Add locking for tasks

[PATCH 00/12] dw-hdmi development
 2015-10-06 18:03 UTC  (11+ messages)
` [PATCH 03/12] gpu: imx: simplify sync polarity setting
` [PATCH 04/12] gpu: imx: fix support for interlaced modes
` [PATCH 05/12] drm: bridge/dw_hdmi: add support for interlaced video modes
` [PATCH 11/12] drm: bridge/dw_hdmi: add connector mode forcing
` [PATCH 12/12] drm: bridge/dw_hdmi: improve HDMI enable/disable handling

[Patch v6 0/7] Consolidate ACPI PCI root common code into ACPI core
 2015-10-06 18:01 UTC  (7+ messages)
` [Patch v6 4/7] PCI/ACPI: Consolidate common PCI host bridge "
` [Patch v6 5/7] ACPI, PCI: Reset acpi_root_dev->domain to 0 when pci_ignore_seg is set
` [Patch v6 6/7] x86/PCI/ACPI: Use common interface to support PCI host bridge

[PATCH v2 0/2] selftests/pstore: add pstore test script
 2015-10-06 17:59 UTC  (2+ messages)

[PATCH 0/5] nilfs2: introduce tracepoints
 2015-10-06 17:50 UTC  (6+ messages)
` [PATCH 1/5] nilfs2: add a tracepoint for tracking stage transition of segment construction
` [PATCH 2/5] nilfs2: add a tracepoint for transaction events
` [PATCH 3/5] nilfs2: add tracepoints for analyzing sufile manipulation
` [PATCH 4/5] nilfs2: add tracepoints for analyzing reading and writing metadata files
` [PATCH 5/5] MAINTAINERS: nilfs2: add header file for tracing

[PATCH] gpio: Add driver for MEN 16Z127 GPIO controller
 2015-10-06 17:54 UTC  (3+ messages)

[PATCH v2] selftests/seccomp: build on aarch64, document ABI
 2015-10-06 17:44 UTC 

[PATCH] selftests/seccomp: build on aarch64, document ABI
 2015-10-06 17:42 UTC  (3+ messages)

[PATCH 00/16] Divorcing irqdomain and device_node
 2015-10-06 17:36 UTC  (17+ messages)
` [PATCH 01/16] irqdomain: Use an accessor for the of_node field
` [PATCH 02/16] irqdomain: Convert irqdomain->of_node to fwnode
` [PATCH 03/16] irqdomain: Allow irq domain lookup by fwnode
` [PATCH 04/16] irqdomain: Introduce a firmware-specific IRQ specifier structure
` [PATCH 05/16] irqchip: Convert all alloc/xlate users from of_node to fwnode
` [PATCH 06/16] irqdomain: Introduce irq_create_fwspec_mapping
` [PATCH 07/16] irqdomain: Introduce irq_domain_create_{linear,tree}
` [PATCH 08/16] irqdomain: Add a fwnode_handle allocator
` [PATCH 09/16] acpi/gsi: Always perform an irq domain lookup
` [PATCH 10/16] acpi/gsi: Add acpi_set_irq_model to initialize the GSI layer
` [PATCH 11/16] irqchip/gic: Get rid of gic_init_bases()
` [PATCH 12/16] irqchip/gic: Switch ACPI support to stacked domains
` [PATCH 13/16] irqchip/gic: Kill the xlate method
` [PATCH 14/16] acpi/gsi: Cleanup acpi_register_gsi
` [PATCH 15/16] irqdomain: Introduce irq_domain_create_hierarchy
` [PATCH 16/16] irqdomain/msi: Use fwnode instead of of_node

[PATCH tip/core/rcu 0/5] Documentation changes for 4.4
 2015-10-06 17:35 UTC  (2+ messages)

[PATCH] string: Improve the generic strlcpy() implementation
 2015-10-06 17:34 UTC  (4+ messages)
` [PATCH] strscpy: zero any trailing garbage bytes in the destination

[PATCH] percpu_counter: return precise count from __percpu_counter_compare()
 2015-10-06 17:33 UTC  (5+ messages)

[GIT PULL] MTD fixes for 4.3-rc
 2015-10-06 17:28 UTC 

[PATCH 0/4] firmware_class: few small code shifts
 2015-10-06 17:28 UTC  (6+ messages)
` [PATCH 1/4] firmware: generalize "firmware" as "system data" helpers
        ` [PATCH 1/4] firmware: generalize "firmware" as "system data" helpers]

[PATCH] rbtree: clarify documentation of rbtree_postorder_for_each_entry_safe()
 2015-10-06 17:25 UTC  (2+ messages)

linux-next: build warning after merge of the audit tree
 2015-10-06 17:23 UTC  (2+ messages)

linux-next: manual merge of the audit tree with Linus' tree
 2015-10-06 17:21 UTC  (2+ messages)

[PATCHv2 0/1] Update SCSI hosts to use idr for host number mgmt
 2015-10-06 17:17 UTC  (5+ messages)
` [PATCHv2 1/1] SCSI: update hosts module to use idr index management

[PATCH V4 0/3] mm: Add generic copy from early unmapped RAM
 2015-10-06 17:16 UTC  (5+ messages)
` [PATCH V4 2/3] arm64: support initrd outside kernel linear map

[PATCH-RFC 6/7] drivers: of: ifdef out cmdline section
 2015-10-06 17:14 UTC  (2+ messages)

[PATCH 00/18] mpt2sas, mpt3sas: Combine mpt2sas and mpt3sas driver code base
 2015-10-06 17:13 UTC  (4+ messages)

[v2 PATCH] arm64: replace read_lock to rcu lock in call_break_hook
 2015-10-06 17:09 UTC  (7+ messages)

[PATCH v2 0/8] of: Handle multi-parent version of msi-parent & msi-map
 2015-10-06 17:04 UTC  (9+ messages)
` [PATCH v2 1/8] of/irq: Add support code for multi-parent version of "msi-parent"
` [PATCH v2 2/8] of/irq: Use of_msi_get_domain instead of open-coded "msi-parent" parsing
` [PATCH v2 3/8] PCI/MSI: "
` [PATCH v2 4/8] irqchip/gic-v3-its: Parse new version of msi-parent property
` [PATCH v2 5/8] of/irq: Split of_msi_map_rid to reuse msi-map lookup
` [PATCH v2 6/8] of/irq: Use the msi-map property to provide device-specific MSI domain
` [PATCH v2 7/8] PCI: Add per-device MSI domain hook
` [PATCH v2 8/8] PCI/MSI: Allow the MSI domain to be device-specific

[PATCH v2 00/25] powerpc/8xx: Use large pages for RAM and IMMR and other improvments
 2015-10-06 16:56 UTC  (13+ messages)
` [PATCH v2 01/25] powerpc/8xx: Save r3 all the time in DTLB miss handler
` [PATCH v2 13/25] powerpc/8xx: also use r3 in the ITLB miss in all situations
` [PATCH v2 15/25] powerpc/8xx: move 8xx SPRN defines into reg_8xx.h and add some missing ones

[PATCH -mm] mm/oom_kill: change oom_kill_process() to bump ->mm_count rather than ->mm_users
 2015-10-06 16:56 UTC  (3+ messages)
` [PATCH -mm] mmoom-fix-potentially-killing-unrelated-process-fix


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).