linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-11-20 20:31:21 to 2020-11-21 00:29:07 UTC [more...]

[GIT PULL] SCSI fixes for 5.10-rc4
 2020-11-21  0:29 UTC  (2+ messages)

[PATCH v3] ath10k: Fix the parsing error in service available event
 2020-11-21  0:26 UTC  (2+ messages)

[PATCH rdma-next] RDMA/i40iw: Constify ops structs
 2020-11-21  0:25 UTC 

[PATCH v7 0/7] Syscall User Dispatch
 2020-11-21  0:24 UTC  (6+ messages)
` [PATCH v7 3/7] kernel: Implement selective syscall userspace redirection

[GIT PULL] io_uring fixes for 5.10-rc
 2020-11-21  0:23 UTC  (4+ messages)

[PATCH bpf-next 1/3] ima: Implement ima_inode_hash
 2020-11-21  0:20 UTC  (9+ messages)
` [PATCH bpf-next 2/3] bpf: Add a BPF helper for getting the IMA hash of an inode
` [PATCH bpf-next 3/3] bpf: Update LSM selftests for bpf_ima_inode_hash

[PATCH] net: adaptec: remove dead code in set_vlan_mode
 2020-11-21  0:15 UTC  (5+ messages)

[PATCH tip/core/rcu 0/5] Provide SRCU polling grace-period interfaces
 2020-11-21  0:16 UTC  (7+ messages)
` [PATCH RFC tip/core/rcu 4/5] srcu: Provide polling interfaces for Tiny SRCU grace periods
` [PATCH RFC tip/core/rcu 5/5] srcu: Provide polling interfaces for Tree "

[PATCH] RISC-V: Add missing jump label initialization
 2020-11-21  0:14 UTC  (2+ messages)

[PATCH] riscv: Explicitly specify the build id style in vDSO Makefile again
 2020-11-21  0:14 UTC  (2+ messages)

[PATCH v2 01/24] exec: Move unshare_files to fix posix file locking during exec
 2020-11-21  0:05 UTC  (26+ messages)
` [PATCH v2 02/24] exec: Simplify unshare_files
` [PATCH v2 03/24] exec: Remove reset_files_struct
` [PATCH v2 04/24] kcmp: In kcmp_epoll_target use fget_task
` [PATCH v2 05/24] bpf: In bpf_task_fd_query "
` [PATCH v2 06/24] proc/fd: In proc_fd_link "
` [PATCH v2 07/24] file: Rename __fcheck_files to files_lookup_fd_raw
` [PATCH v2 08/24] file: Factor files_lookup_fd_locked out of fcheck_files
` [PATCH v2 09/24] file: Replace fcheck_files with files_lookup_fd_rcu
` [PATCH v2 10/24] file: Rename fcheck lookup_fd_rcu
` [PATCH v2 11/24] file: Implement task_lookup_fd_rcu
` [PATCH v2 12/24] proc/fd: In tid_fd_mode use task_lookup_fd_rcu
` [PATCH v2 13/24] kcmp: In get_file_raw_ptr "
` [PATCH v2 14/24] file: Implement task_lookup_next_fd_rcu
` [PATCH v2 15/24] proc/fd: In proc_readfd_common use task_lookup_next_fd_rcu
` [PATCH v2 16/24] bpf/task_iter: In task_file_seq_get_next "
` [PATCH v2 17/24] proc/fd: In fdinfo seq_show don't use get_files_struct
` [PATCH v2 18/24] file: Merge __fd_install into fd_install
` [PATCH v2 19/24] file: In f_dupfd read RLIMIT_NOFILE once
` [PATCH v2 20/24] file: Merge __alloc_fd into alloc_fd
` [PATCH v2 21/24] file: Rename __close_fd to close_fd and remove the files parameter
` [PATCH v2 22/24] file: Replace ksys_close with close_fd
` [PATCH v2 23/24] file: Rename __close_fd_get_file close_fd_get_file
` [PATCH v2 24/24] file: Remove get_files_struct
` [PATCH v2 00/24] exec: Move unshare_files and guarantee files_struct.count is correct

[PATCH v12 00/15] Add RCEC handling to PCI/AER
 2020-11-21  0:10 UTC  (16+ messages)
` [PATCH v12 01/15] AER: aer_root_reset() non-native handling
` [PATCH v12 02/15] PCI/RCEC: Bind RCEC devices to the Root Port driver
` [PATCH v12 03/15] PCI/RCEC: Cache RCEC capabilities in pci_init_capabilities()
` [PATCH v12 04/15] PCI/ERR: Rename reset_link() to reset_subordinates()
` [PATCH v12 05/15] PCI/ERR: Simplify by using pci_upstream_bridge()
` [PATCH v12 06/15] PCI/ERR: Simplify by computing pci_pcie_type() once
` [PATCH v12 07/15] PCI/ERR: Use "bridge" for clarity in pcie_do_recovery()
` [PATCH v12 08/15] PCI/ERR: Avoid negated conditional for clarity
` [PATCH v12 09/15] PCI/ERR: Add pci_walk_bridge() to pcie_do_recovery()
` [PATCH v12 10/15] PCI/ERR: Limit AER resets in pcie_do_recovery()
` [PATCH v12 11/15] PCI/RCEC: Add pcie_link_rcec() to associate RCiEPs
` [PATCH v12 12/15] PCI/RCEC: Add RCiEP's linked RCEC to AER/ERR
` [PATCH v12 13/15] PCI/AER: Add pcie_walk_rcec() to RCEC AER handling
` [PATCH v12 14/15] PCI/PME: Add pcie_walk_rcec() to RCEC PME handling
` [PATCH v12 15/15] PCI/AER: Add RCEC AER error injection support

[PATCH 1/2] kbuild: Hoist '--orphan-handling' into Kconfig
 2020-11-21  0:08 UTC  (3+ messages)
` [PATCH v2 "

[PATCH for-next 0/2] optimise sbitmap deferred clear
 2020-11-21  0:01 UTC  (3+ messages)
` [PATCH 1/2] sbitmap: optimise sbitmap_deferred_clear()
` [PATCH 2/2] sbitmap: remove swap_lock

[PATCH v7 00/17] Add support for Clang LTO
 2020-11-20 23:59 UTC  (14+ messages)
` [PATCH v7 02/17] kbuild: add "

[PATCH net-next v4 0/5] net/x25: netdev event handling
 2020-11-20 23:50 UTC  (5+ messages)
` [PATCH net-next v4 2/5] net/lapb: support netdev events

[PATCH net-next v3 00/12] net: dsa: microchip: PTP support for KSZ956x
 2020-11-20 23:48 UTC  (11+ messages)
` [PATCH net-next v3 05/12] net: dsa: microchip: ksz9477: move chip reset to ksz9477_switch_init()
` [PATCH net-next v3 06/12] net: dsa: microchip: ksz9477: basic interrupt support
` [PATCH net-next v3 07/12] net: dsa: microchip: ksz9477: add Posix clock support for chip PTP clock
` [PATCH net-next v3 09/12] net: dsa: microchip: ksz9477: initial hardware time stamping support
` [PATCH net-next v3 12/12] net: dsa: microchip: ksz9477: add periodic output support

[PATCH 000/141] Fix fall-through warnings for Clang
 2020-11-20 23:41 UTC  (26+ messages)
` [PATCH 001/141] afs: "
` [PATCH 004/141] drm/amdgpu: "
` [PATCH 005/141] drm/radeon: "
` [PATCH 015/141] netfilter: "
` [PATCH 028/141] drm/amd/display: "
` [PATCH 058/141] xen-blkfront: "
` [PATCH 078/141] drm/amd/pm: "
` [PATCH 108/141] netfilter: ipt_REJECT: "
` [PATCH 117/141] rtl8xxxu: "

[PATCH] m68k: Fix WARNING splat in pmac_zilog driver
 2020-11-20 23:47 UTC  (3+ messages)

[PATCH v2] drivers: fpga: Specify HAS_IOMEM dependency for FPGA_DFL
 2020-11-20 23:46 UTC 

[PATCH v6 0/8] IMA: support for measuring kernel integrity critical data
 2020-11-20 23:40 UTC  (7+ messages)
` [PATCH v6 7/8] IMA: add a built-in policy rule for critical data measurement
` [PATCH v6 8/8] selinux: measure state and hash of the policy using IMA

[PATCH] mmc: sdhci: Update firmware interface API
 2020-11-20 23:38 UTC 

[PATCH] binder: add flag to clear buffer on txn complete
 2020-11-20 23:37 UTC 

[PATCH v6 0/2] Control over userfaultfd kernel-fault handling
 2020-11-20 23:33 UTC  (3+ messages)
` [PATCH v6 1/2] Add UFFD_USER_MODE_ONLY

[PATCH 0/3] Switch PineTab DT LCD panel to retail one
 2020-11-20 23:30 UTC  (8+ messages)
` [PATCH 3/3] arm64: allwinner: dts: a64: add DT for PineTab developer sample
        ` [linux-sunxi] "

[PATCH net-next] net: warn if gso_type isn't set for a GSO SKB
 2020-11-20 23:22 UTC 

[PATCH next] mm/swap.c: reduce lock contention in lru_cache_add
 2020-11-20 23:19 UTC  (2+ messages)

[PATCH 0/2] scsi: pm8001: logging neatening
 2020-11-20 23:16 UTC  (3+ messages)
` [PATCH 1/2] scsi: pm8001: Neaten debug logging macros and uses
` [PATCH 2/2] scsi: pm8001: Make implicit use of pm8001_ha in pm8001_printk explicit

[PATCH next] mm/vmscan: __isolate_lru_page_prepare clean up
 2020-11-20 23:13 UTC  (2+ messages)

[PATCH] ALSA: aloop: Constify ops structs
 2020-11-20 23:10 UTC 

[PATCH net-next v2] net: dsa: avoid potential use-after-free error
 2020-11-20 23:10 UTC  (6+ messages)

[PATCH] remoteproc: Add module parameter 'auto_boot'
 2020-11-20 23:06 UTC  (3+ messages)

[PATCHv3 net-next 0/3] Add devlink and devlink health reporters to
 2020-11-20 23:06 UTC  (2+ messages)

[PATCH v2 0/4] x86: Improve Minimum Alternate Stack Size
 2020-11-20 23:04 UTC  (3+ messages)
` [PATCH v2 3/4] x86/signal: Prevent an alternate stack overflow before a signal delivery

[PATCH] arm64: dts: qcom: sc7180: Remove double pull-up on p-sensor-int-l
 2020-11-20 22:52 UTC  (2+ messages)

[PATCH 4.4 00/15] 4.4.245-rc1 review
 2020-11-20 22:40 UTC  (2+ messages)

[PATCH 0/5] locking/rwsem: Rework reader optimistic spinning
 2020-11-20 22:39 UTC  (8+ messages)
` [RFC PATCH 5/5] locking/rwsem: Remove "

[PATCH 4.9 00/16] 4.9.245-rc1 review
 2020-11-20 22:39 UTC  (2+ messages)

[PATCH net-next v3 0/3] net: ptp: introduce common defines for PTP message types
 2020-11-20 22:39 UTC  (8+ messages)
` [PATCH net-next v3 1/3] "
` [PATCH net-next v3 2/3] dpaa2-eth: use new PTP_MSGTYPE_* define(s)
` [PATCH net-next v3 3/3] ptp: ptp_ines: "

[RFC PATCH] MIPS: Kconfig: Select ARCH_WANT_FRAME_POINTERS
 2020-11-20 22:37 UTC  (2+ messages)

[PATCH v2 0/2] ide: Remove in_interrupt()
 2020-11-20 22:35 UTC  (3+ messages)
` [PATCH v2 1/2] ide/Falcon: Remove in_interrupt() usage

[PATCH v2] drivers/virt: vmgenid: add vm generation id driver
 2020-11-20 22:29 UTC  (7+ messages)

[PATCH 4.19 00/14] 4.19.159-rc1 review
 2020-11-20 22:29 UTC  (2+ messages)

[PATCH v3 0/2] add epoll_pwait2 syscall
 2020-11-20 22:28 UTC  (14+ messages)
` [PATCH v3 1/2] epoll: add nsec timeout support with epoll_pwait2

[PATCH 5.4 00/17] 5.4.79-rc1 review
 2020-11-20 22:28 UTC  (2+ messages)

[PATCH 5.9 00/14] 5.9.10-rc1 review
 2020-11-20 22:27 UTC  (2+ messages)

[PATCH 0/2] genirq: Move prio assignment into the newly created thread
 2020-11-20 22:17 UTC  (4+ messages)
` [PATCH 1/2] kthread: Move prio/affinite change "

[PATCH] openrisc: add local64.h to fix blk-iocost build
 2020-11-20 22:14 UTC 

[ANNOUNCE] v5.10-rc3-rt7
 2020-11-20 22:14 UTC  (3+ messages)

[PATCH] scsi: fnic: Change shost_printk with FNIC_FCS_DBG
 2020-11-20 22:07 UTC 

[PATCHSET for-5.10/block] blk-iocost: iocost: improve donation, debt and excess handling
 2020-11-20 22:13 UTC  (4+ messages)
` [PATCH 03/27] blk-iocost: use local[64]_t for percpu stat

[PATCH v4 0/9] libperf and arm64 userspace counter access support
 2020-11-20 22:08 UTC  (6+ messages)
` [PATCH v4 2/9] arm64: perf: Enable pmu counter direct access for perf event on armv8

[PATCH v3] fs/aio.c: Cosmetic
 2020-11-20 22:06 UTC  (2+ messages)
` [PATCH v4] "

Pinning ZONE_MOVABLE pages
 2020-11-20 22:06 UTC  (7+ messages)

[RFC PATCH v2 00/26] Make reporting-bugs easier to grasp and yet more detailed & helpful
 2020-11-20 21:59 UTC  (8+ messages)

[PATCH v3 0/2] avoid inserting duplicate IDs in dynids list
 2020-11-20 21:57 UTC  (2+ messages)

[PATCH] drivers: fpga: Specify HAS_IOMEM dependency for FPGA_DFL
 2020-11-20 21:48 UTC  (5+ messages)

PROBLEM: Broken pixel format for Elgato Cam Link 4K
 2020-11-20 21:45 UTC  (2+ messages)

[PATCH v7 0/8] rpmsg: Make RPMSG name service modular
 2020-11-20 21:42 UTC  (9+ messages)
` [PATCH v7 1/8] rpmsg: Introduce __rpmsg{16|32|64} types
` [PATCH v7 2/8] rpmsg: virtio: Move from virtio to rpmsg byte conversion
` [PATCH v7 3/8] rpmsg: Move structure rpmsg_ns_msg to header file
` [PATCH v7 4/8] rpmsg: virtio: Rename rpmsg_create_channel
` [PATCH v7 5/8] rpmsg: core: Add channel creation internal API
` [PATCH v7 6/8] rpmsg: virtio: Add rpmsg channel device ops
` [PATCH v7 7/8] rpmsg: Make rpmsg_{register|unregister}_device() public
` [PATCH v7 8/8] rpmsg: Turn name service into a stand alone driver

[PATCH v5] zram: break the strict dependency from lzo
 2020-11-20 21:40 UTC  (4+ messages)

[PATCH] dt-bindings: Don't error out on yamllint and dt-doc-validate errors
 2020-11-20 21:38 UTC 

[RFC PATCH] spi: Take the SPI IO-mutex in the spi_setup() method
 2020-11-20 21:35 UTC  (2+ messages)

[PATCH 0/2] ASoC: mt6359: Fix regulator_dev_lookup() fails for id "LDO_VAUD18"
 2020-11-20 21:35 UTC  (2+ messages)

[PATCH] spi: dw: Fix spi registration for controllers overriding CS
 2020-11-20 21:34 UTC 

[PATCH net] cfg80211: fix callback type mismatches in wext-compat
 2020-11-20 21:33 UTC  (5+ messages)

[PATCH] PCI/MSI: Set device flag indicating only 32-bit MSI support
 2020-11-20 21:30 UTC  (2+ messages)

[PATCH] ASoC: mmp-sspa: set phase two word length register
 2020-11-20 21:29 UTC  (2+ messages)

[PATCH] ASoC: codecs: lpass-va-macro: add missing MODULE_DEVICE_TABLE
 2020-11-20 21:29 UTC  (2+ messages)

[RFC net-next 0/2] net: updates for -next
 2020-11-20 21:22 UTC  (9+ messages)
` [RFC net-next 1/2] ethtool: add support for controling the type of adaptive coalescing

[PATCH v1] qnx4_match: do not over run the buffer
 2020-11-20 21:21 UTC 

[PATCH] habanalabs: update firmware files
 2020-11-20 21:06 UTC 

[PATCH 0/3] mwifiex: disable ps_mode by default for stability
 2020-11-20 21:04 UTC  (5+ messages)
` [PATCH 1/3] mwifiex: disable ps_mode explicitly by default instead

[PATCH 0/3] serial: 8250: Add driver for Broadcom UART
 2020-11-20 21:04 UTC  (3+ messages)
` [PATCH 2/3] dt-bindings: Add support for the Broadcom UART driver

[PATCH v4 0/6] Extend irqchip ocelot driver to support other SoCs
 2020-11-20 21:03 UTC  (3+ messages)
` [PATCH v4 1/6] dt-bindings: interrupt-controller: convert icpu intr bindings to json-schema

[PATCH] mwifiex: pcie: add enable_device_dump module parameter
 2020-11-20 20:53 UTC  (4+ messages)

[PATCH v22 00/23] LSM: Module stacking for AppArmor
 2020-11-20 20:15 UTC  (11+ messages)
` [PATCH v23 14/23] LSM: Use lsmcontext in security_secid_to_secctx
` [PATCH v23 15/23] LSM: Use lsmcontext in security_inode_getsecctx
` [PATCH v23 16/23] LSM: security_secid_to_secctx in netlink netfilter
` [PATCH v23 17/23] NET: Store LSM netlabel data in a lsmblob
` [PATCH v23 18/23] LSM: Verify LSM display sanity in binder
` [PATCH v23 19/23] audit: add support for non-syscall auxiliary records
` [PATCH v23 20/23] Audit: Add new record for multiple process LSM attributes
` [PATCH v23 21/23] Audit: Add a new record for multiple object "
` [PATCH v23 22/23] LSM: Add /proc attr entry for full LSM context
` [PATCH v23 23/23] AppArmor: Remove the exclusive flag

[PATCH 0/6] tlb: Fix access and (soft-)dirty bit management
 2020-11-20 20:40 UTC  (3+ messages)
` [PATCH 6/6] mm: proc: Avoid fullmm flush for young/dirty bit toggling

[PATCH v3 0/2] ata: ahci_brcm: Fix use of BCM7216 reset controller
 2020-11-20 20:38 UTC  (3+ messages)
` [PATCH v3 1/2] "
` [PATCH v3 2/2] PCI: brcmstb: use reset/rearm instead of deassert/assert

[PATCH v2 0/2] DA9121 regulator support
 2020-11-20 20:32 UTC  (5+ messages)
` [PATCH v2 1/2] dt-bindings: regulator: Add DA9121

[PATCH RFC 00/10] New permission vmalloc interface
 2020-11-20 20:24 UTC  (10+ messages)
` [PATCH RFC 01/10] vmalloc: Add basic perm alloc implementation
` [PATCH RFC 02/10] bpf: Use perm_alloc() for BPF JIT filters
` [PATCH RFC 03/10] module: Use perm_alloc() for modules
` [PATCH RFC 05/10] x86/modules: Use real perm_allocations
` [PATCH RFC 06/10] x86/alternatives: Handle perm_allocs for modules
` [PATCH RFC 07/10] x86/unwind: Unwind orc at module writable address
` [PATCH RFC 08/10] jump_label: Handle "
` [PATCH RFC 09/10] ftrace: Use "
` [PATCH RFC 10/10] vmalloc: Add perm_alloc x86 implementation


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).