linux-kernel.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-04-19 06:22:49 to 2020-04-19 15:29:28 UTC [more...]

bdi: fix use-after-free for dev_name(bdi->dev) v2
 2020-04-19 15:29 UTC  (6+ messages)
` [PATCH 3/8] bdi: add a ->dev_name field to struct backing_dev_info

kernel BUG at include/linux/mm.h:LINE! (6)
 2020-04-19 15:28 UTC 

[PATCH] rcu: simplify the calculation of rcu_state.ncpus
 2020-04-19 15:24 UTC  (4+ messages)

[PATCH net-next] net: phy: mscc: use mdiobus_get_phy()
 2020-04-19 15:23 UTC  (2+ messages)

[PATCH] srcu: Fix a typo in comment "amoritized"->"amortized"
 2020-04-19 15:15 UTC 

[PATCH net-next] net: phy: Propagate error from bus->reset
 2020-04-19 15:15 UTC  (2+ messages)

[PATCH v2 0/9] PM: sleep: core: Rearrange the handling of driver power management flags
 2020-04-19 15:13 UTC  (3+ messages)

[PATCH net-next v2 0/2] dt-bindings: net: mdio.yaml fixes
 2020-04-19 15:12 UTC  (5+ messages)
` [PATCH net-next v2 1/2] dt-bindings: net: mdio: Document common properties
` [PATCH net-next v2 2/2] dt-bindings: net: mdio: Make descriptions more general

[RFC PATCH 0/6] firmware: conduit method helpers for SMCCC v1.0 calls
 2020-04-19 15:05 UTC  (7+ messages)
` [RFC PATCH 1/6] firmware: helper functions for SMCCC v1.0 invocation conduit
` [RFC PATCH 2/6] firmware: psci: set SMCCC v1.0 conduit and use helpers functions
` [RFC PATCH 3/6] tee: optee: use SMCCC v1.0 helper functions
` [RFC PATCH 4/6] firmware: arm_sdei: "
` [RFC PATCH 5/6] firmware: stratix10: "
` [RFC PATCH 6/6] firmware: zynqmp: "

[PATCH] ext4: Use the correct style for SPDX License Identifier
 2020-04-19 14:59 UTC 

[PATCH 0/3] dm raid/raid1: enable discard support when any devices support discard
 2020-04-19 14:48 UTC  (6+ messages)
` [PATCH 1/3] dm: add support for targets that allow discard when one device does
` [PATCH 2/3] dm raid: only check for RAID 4/5/6 once during discard support setup
` [PATCH 3/3] dm raid/raid1: enable discard support when any devices support discard

[PATCH] debugfs: Use the correct style for SPDX License Identifier
 2020-04-19 14:48 UTC 

[PATCH 0/3] Remove setup_percpu_irq() & remove_percpu_irq
 2020-04-19 14:46 UTC  (2+ messages)

generic DMA bypass flag v3
 2020-04-19 14:46 UTC  (6+ messages)
` [PATCH 3/4] dma-mapping: add a dma_ops_bypass flag to struct device

[PATCH 0/3] x86: cleanups
 2020-04-19 14:40 UTC  (4+ messages)
` [PATCH 1/3] x86/entry: remove unneeded kernel cr3 switching
` [PATCH 2/3] x86: remove address operator on function machine_check()
` [PATCH 3/3] x86/entry: remove an unused label

[PATCH net-next v2 3/3] net: phy: bcm54140: add hwmon support
 2020-04-19 14:37 UTC 

[PATCH] btrfs: Use the correct style for SPDX License Identifier
 2020-04-19 14:36 UTC 

[PATCH] fs: afs: Use the correct style for SPDX License Identifier
 2020-04-19 14:20 UTC 

[PATCH RESEND v11 0/8] proc: modernize proc to support multiple private instances
 2020-04-19 14:19 UTC  (7+ messages)
` [PATCH RESEND v11 2/8] proc: allow to mount many instances of proc in one pid namespace
` [PATCH RESEND v11 7/8] proc: use human-readable values for hidepid

[PATCH net-next v2 0/4] Remove vermagic header from global include folder
 2020-04-19 14:18 UTC 

[PATCH] drivers/char/hw_random/cctrng.c: Compilation fix
 2020-04-19 14:14 UTC  (2+ messages)

[PATCH v2 0/3] ARM: make use of UAL VFP mnemonics when possible
 2020-04-19 14:12 UTC  (6+ messages)
` [PATCH v2 1/3] ARM: use .fpu assembler directives instead of assembler arguments
` [PATCH v2 2/3] ARM: use VFP assembler mnemonics in register load/store macros
` [PATCH v2 3/3] ARM: use VFP assembler mnemonics if available

[PATCH v12 0/7] proc: modernize proc to support multiple private instances
 2020-04-19 14:10 UTC  (8+ messages)
` [PATCH v12 1/7] proc: rename struct proc_fs_info to proc_fs_opts
` [PATCH v12 2/7] proc: allow to mount many instances of proc in one pid namespace
` [PATCH v12 3/7] proc: instantiate only pids that we can ptrace on 'hidepid=4' mount option
` [PATCH v12 4/7] proc: add option to mount only a pids subset
` [PATCH v12 5/7] docs: proc: add documentation for "hidepid=4" and "subset=pid" options and new mount behavior
` [PATCH v12 6/7] proc: use human-readable values for hidepid
` [PATCH v12 7/7] proc: use named enums for better readability

KASAN: use-after-free Read in usbhid_close (3)
 2020-04-19 14:07 UTC  (2+ messages)

[PATCH] drivers: visorbus: Use the correct style for SPDX License Identifier
 2020-04-19 14:00 UTC 

[PATCH] drivers: visorbus: Use the correct style for SPDX License Identifier
 2020-04-19 13:58 UTC 

[GIT pull] core/urgent for 5.7-rc2
 2020-04-19 13:56 UTC  (6+ messages)
` [GIT pull] irq/urgent "
` [GIT pull] perf/urgent "
` [GIT pull] sched/urgent "
` [GIT pull] timers/urgent "
` [GIT pull] x86/urgent "

[PATCH v1 0/2] use read_poll_timeout macro to simplify code
 2020-04-19 13:51 UTC  (3+ messages)
` [PATCH v1 1/2] regmap: redefined regmap_read_poll_timeout "
` [PATCH v1 2/2] regmap: redefined regmap_field_read_poll_timeout "

[PATCH v3 0/7] Add support for Allwinner H6 DVFS
 2020-04-19 13:50 UTC  (8+ messages)
` [PATCH v3 1/7] arm64: dts: allwinner: h6: Add CPU Operating Performance Points table
` [PATCH v3 2/7] arm64: configs: Enable sun50i cpufreq nvmem
` [PATCH v3 3/7] arm64: dts: allwinner: h6: Enable CPU opp tables for Beelink GS1
` [PATCH v3 4/7] arm64: dts: allwinner: h6: Enable CPU opp tables for Orange Pi 3
` [PATCH v3 5/7] arm64: dts: allwinner: h6: Enable CPU opp tables for Tanix TX6
` [PATCH v3 6/7] arm64: dts: allwinner: Sort Pine H64 device-tree nodes
` [PATCH v3 7/7] arm64: dts: allwinner: h6: Enable CPU and GPU opp tables for Pine H64

net/sunrpc Bug ? Unable to handle kernel NULL pointer dereference at virtual address 0000000000000000 on kernel 5.2.37
 2020-04-19 13:44 UTC  (2+ messages)

[PATCH] PCI: pciehp: Cleanup unused HP_SUPR_RM macro
 2020-04-19 13:36 UTC 

[RESEND PATCH v5 1/5] IIO: Ingenic JZ47xx: Add xlate cb to retrieve correct channel idx
 2020-04-19 13:31 UTC  (13+ messages)
` [RESEND PATCH v5 3/5] IIO: Ingenic JZ47xx: Add touchscreen mode

[PATCH] USB: typec: Use the correct style for SPDX License Identifier
 2020-04-19 13:30 UTC 

[PATCH v8 0/8] Add support for PCIe controller to work in endpoint mode on R-Car/RZ/G2x SoCs
 2020-04-19 13:27 UTC  (9+ messages)
` [PATCH v8 1/8] PCI: rcar: Rename pcie-rcar.c to pcie-rcar-host.c
` [PATCH v8 2/8] PCI: rcar: Move shareable code to a common file
` [PATCH v8 3/8] PCI: rcar: Fix calculating mask for PCIEPAMR register
` [PATCH v8 4/8] PCI: endpoint: Pass page size as argument to pci_epc_mem_init()
` [PATCH v8 5/8] PCI: endpoint: Add support to handle multiple base for mapping outbound memory
` [PATCH v8 6/8] dt-bindings: PCI: rcar: Add bindings for R-Car PCIe endpoint controller
` [PATCH v8 7/8] PCI: rcar: Add endpoint mode support
` [PATCH v8 8/8] MAINTAINERS: Add file patterns for rcar PCI device tree bindings

[RFC PATCH 2/2] kbuild: Rename and use BINUTILS_VERSION where needed
 2020-04-19 13:21 UTC 

[RFC PATCH 1/2] kbuild: add CONFIG_LD_IS_BINUTILS
 2020-04-19 13:19 UTC 

[PATCH] USB: Storage: Use the correct style for SPDX License Identifier
 2020-04-19 13:16 UTC 

[PATCH v2] iommu/qcom: Fix local_base status check
 2020-04-19 13:10 UTC  (2+ messages)

[PATCH] x86/perf: Add hardware performance events support for Zhaoxin CPU
 2020-04-19 13:10 UTC 

[PATCH] USB: serial: Use the correct style for SPDX License Identifier
 2020-04-19 13:06 UTC 

WARNING in nf_nat_unregister_fn
 2020-04-19 13:00 UTC  (2+ messages)

[PATCH] staging: qlge: cleanup indent in qlge_main.c
 2020-04-19 12:57 UTC 

[PATCH] usb: renesas_usbhs: Use the correct style for SPDX License Identifier
 2020-04-19 12:57 UTC 

[PATCH v4 2/3] ARM: dts: rockchip: add rga node for rk322x
 2020-04-19 12:51 UTC  (3+ messages)
` [PATCH v5 0/1] Add rga to rk322x device tree
` [PATCH v5 1/1] ARM: dts: rockchip: add rga node for rk322x

[RFC PATCH] i2c: at91: Fix pinmux after devm_gpiod_get() for bus recovery
 2020-04-19 12:50 UTC  (2+ messages)

[GIT PULL] SMB3 Fixes
 2020-04-19 12:50 UTC 

[PATCH v2] dt-bindings: display: convert rockchip rk3066 hdmi bindings to yaml
 2020-04-19 12:45 UTC  (4+ messages)

[PATCH] kbuild: Set CLANG_VERSION only when Clang is used
 2020-04-19 12:36 UTC 

[PATCH] arm64: dts: rockchip: add micro SD card regulator to rockpro64
 2020-04-19 12:35 UTC  (2+ messages)

[PATCH v4 1/3] arm64: dts: rockchip: add core devicetree for rk3326
 2020-04-19 12:35 UTC  (2+ messages)

[PATCH] arm64: dts: rockchip: remove bus-width from mmc nodes in rk3308-roc-cc.dts
 2020-04-19 12:35 UTC  (2+ messages)

[PATCH] USB: phy: Use the correct style for SPDX License Identifier
 2020-04-19 12:36 UTC 

[PATCH v2] misc: new driver sram_uapi for user level SRAM access
 2020-04-19 12:30 UTC 

[RESEND PATCH 0/3] Add Qualcomm MSM8939 GCC binding and driver
 2020-04-19 12:18 UTC  (4+ messages)
` [PATCH 1/3] clk: qcom: Add DT bindings for msm8939 gcc
` [PATCH 2/3] clk: qcom: gcc-msm8939: Add gcc-msm8939 driver by copying gcc-msm8916
` [PATCH 3/3] clk: qcom: gcc-msm8939: Make silicon specific updates for msm8939

[PATCH 1/2] ARM: dts: rockchip: fix phy nodename for rk3228-evb
 2020-04-19 12:13 UTC  (2+ messages)

[PATCH net-next v1] can: ti_hecc: convert to devm_platform_ioremap_resource_byname()
 2020-04-19 12:05 UTC 

[RFC PATCH 0/9] fix -Wempty-body build warnings
 2020-04-19 12:03 UTC  (11+ messages)
` [PATCH 6/9] nfsd: fix empty-body warning in nfs4state.c
` [PATCH 7/9] drivers/base: fix empty-body warnings in devcoredump.c
` [PATCH 8/9] dax: fix empty-body warnings in bus.c

[PATCH net-next v1] net: ethernet: dnet: convert to devm_platform_get_and_ioremap_resource
 2020-04-19 12:02 UTC 

remove set_fs calls from the exec and coredump code v2
 2020-04-19 11:50 UTC  (18+ messages)
` [PATCH 2/8] signal: clean up __copy_siginfo_to_user32
    ` [PATCH 1/2] signal: Factor copy_siginfo_to_external32 from copy_siginfo_to_user32
` [PATCH 8/8] exec: open code copy_string_kernel

[PATCH] crypto: Delete redundant variable definition
 2020-04-19 11:44 UTC  (2+ messages)

[PATCH 0/2] Fix some GPIO setup on Pinebook Pro
 2020-04-19 11:39 UTC  (2+ messages)

[PATCH 0/6] arm64: dts: rockchip: misc. cleanups
 2020-04-19 11:36 UTC  (2+ messages)

[PATCH] mfd: asic3: Add error checking return in asic3_mfd_probe()
 2020-04-19 11:19 UTC 

[PATCH] ARM: do not assemble iwmmxt.S with LLVM toolchain
 2020-04-19 11:08 UTC  (12+ messages)

mmotm 2020-04-17-20-35 uploaded
 2020-04-19 10:56 UTC  (4+ messages)
` mmotm 2020-04-17-20-35 uploaded (squashfs)

[PATCH] mfd: asic3: Delete superfluous error message in asic3_probe()
 2020-04-19 10:56 UTC 

[PATCH v2 0/2] staging: vt6656: Check the return value of vnt_control_out_* calls
 2020-04-19 10:48 UTC  (3+ messages)
` [PATCH v2 1/2] "
` [PATCH v2 2/2] staging: vt6656: Remove functions' documentation

[PATCH v4 0/3] Support userspace-selected fds
 2020-04-19 10:44 UTC  (3+ messages)
` [PATCH v4 2/3] fs: openat2: Extend open_how to allow "

[PATCH net-next 1/3] net: phy: broadcom: add helper to write/read RDB registers
 2020-04-19 10:29 UTC  (8+ messages)
` [PATCH net-next 3/3] net: phy: bcm54140: add hwmon support

[PATCH 0/2] staging: vt6656: Check the return value of vnt_control_out_* calls
 2020-04-19 10:14 UTC  (6+ messages)
` [PATCH 2/2] staging: vt6656: Fix functions' documentation

[PATCH] btrfs: move enum btrfs_compression_type to the UAPI header
 2020-04-19 10:14 UTC 

[PATCH net-next v2 1/3] net: phy: broadcom: add helper to write/read RDB registers
 2020-04-19 10:12 UTC  (3+ messages)
` [PATCH net-next v2 2/3] net: phy: add Broadcom BCM54140 support
` [PATCH net-next v2 3/3] net: phy: bcm54140: add hwmon support

[PATCH] fs/binfmt_elf.c: allocate initialized memory in fill_thread_core_info()
 2020-04-19 10:10 UTC  (2+ messages)

[PATCH] staging: vt6656: Use fls instead of for loop in vnt_update_top_rates
 2020-04-19 10:09 UTC 

[PATCH v2 1/2] iio: at91-sama5d2_adc: split at91_adc_current_chan_is_touch() helper
 2020-04-19 10:09 UTC  (8+ messages)
` [PATCH v2 2/2] iio: at91-sama5d2_adc: adjust iio_triggered_buffer_{predisable,postenable} positions

[PATCH v5 1/3] iio: adc: rockchip_saradc: move all of probe to devm-functions
 2020-04-19 10:02 UTC  (3+ messages)
` [PATCH v5 2/3] iio: adc: rockchip_saradc: better prefix for channel constant
` [PATCH v5 3/3] iio: adc: rockchip_saradc: Add support iio buffers

[PATCH] vfs: add faccessat2 syscall
 2020-04-19  9:56 UTC  (3+ messages)

[PATCH] PCI: v3-semi: Fix a memory leak in some error handling paths in 'v3_pci_probe()'
 2020-04-19  9:51 UTC  (2+ messages)

[RFC] WRITE_ONCE_INC() and friends
 2020-04-19  9:44 UTC 

[PATCH] drm/amdgpu: Return more error codes in amdgpu_connector_set_property()
 2020-04-19  9:34 UTC 

[PATCH 1/2] drm/panfrost: missing remove opp table in case of failure
 2020-04-19  9:25 UTC  (16+ messages)
` [PATCH 2/2] drm/panfrost: add devfreq regulator support
                      ` Multiple regulators for one device [was drm/panfrost: add devfreq regulator support]

[PATCH] mfd: asic3: Add error checking return in asic3_mfd_probe()
 2020-04-19  9:19 UTC 

[PATCH] mfd: asic3: Delete superfluous error message in asic3_probe()
 2020-04-19  9:18 UTC 

[PATCH] ARM: dts: bcm2835-rpi-zero-w: Fix led polarity
 2020-04-19  9:06 UTC  (2+ messages)

[PATCH] drm/amdgpu: Reduce a lock scope in amdgpu_amdkfd_gpuvm_free_memory_of_gpu()
 2020-04-19  9:05 UTC 

Arm CryptoCell driver -- default Y, even on machines where it is obviously useless
 2020-04-19  8:55 UTC  (4+ messages)
    ` Fw: "

was: Fair Pay Initiative - more on games
 2020-04-19  8:52 UTC 

linux-next test error: WARNING: suspicious RCU usage in ovs_ct_exit
 2020-04-16 18:57 UTC  (2+ messages)
` [PATCH] net: openvswitch: ovs_ct_exit to be done under ovs_lock

[PATCH v1 0/6] platform/x86: intel_cht_int33fe: clean up series
 2020-04-19  8:50 UTC  (5+ messages)

What's a good default TTL for DNS keys in the kernel
 2020-04-19  8:37 UTC  (3+ messages)

[PATCH] KVM: X86: Fix compile error in svm/sev.c
 2020-04-19  8:24 UTC  (2+ messages)

[PATCH] drm/amdgpu: Remove an unnecessary null pointer check in amdgpu_cs_bo_handles_chunk()
 2020-04-19  8:15 UTC 

[PATCH v6,4/4] drivers: misc: new driver sram_uapi for user level SRAM access
 2020-04-19  7:25 UTC  (2+ messages)

[PATCH 0/7] clean up redundant 'kvm_run' parameters
 2020-04-19  7:51 UTC  (8+ messages)
` [PATCH 1/7] KVM: s390: "
` [PATCH 2/7] KVM: arm64: "
` [PATCH 3/7] KVM: PPC: Remove redundant kvm_run from vcpu_arch
` [PATCH 4/7] KVM: PPC: clean up redundant 'kvm_run' parameters
` [PATCH 5/7] KVM: PPC: clean up redundant kvm_run parameters in assembly
` [PATCH 6/7] KVM: MIPS: clean up redundant 'kvm_run' parameters
` [PATCH 7/7] KVM: MIPS: clean up redundant kvm_run parameters in assembly

[PATCH] Input: xpad - Update xboxone fw2015 init packet
 2020-04-19  7:46 UTC  (2+ messages)

[PATCH 4.19.113 0/3] Fix for long operation cmds busy detection
 2020-04-19  7:20 UTC  (2+ messages)

[PATCH] ARM: samsung: Use devm_platform_ioremap_resource() to simplify code
 2020-04-19  7:06 UTC 

[PATCH] ARM: samsung: Omit superfluous error message in s3c_adc_probe()
 2020-04-19  7:05 UTC 

[PATCH] tools/testing/selftests/vm: Remove duplicate headers
 2020-04-19  6:49 UTC 

[PATCH] tools/testing/selftests/powerpc/tm: Remove duplicate headers
 2020-04-19  6:46 UTC 

[PATCH] tools/testing/selftests/powerpc/mm: Remove duplicate headers
 2020-04-19  6:41 UTC 

[PATCH] tools/perf/util: Remove duplicate headers
 2020-04-19  6:36 UTC 

[PATCH v2] ipmi:bt-bmc: Fix error handling and status check
 2020-04-19  6:29 UTC  (3+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).